1. RivertonPaul's Avatar
    After the recent update my Maxx crashes unexpectedly. I have tried to clear the cache in recovery mode but it simply hangs. Factory reset is not an option at this point as I am traveling in Peru and have been unable to background video and photos.

    Posted via Android Central App
    07-21-2014 07:30 PM
  2. antk90's Avatar
    It takes about 10 to 15 minutes to clear the cache. Just let it run.

    Sent from my XT1080 using Tapatalk
    07-21-2014 07:32 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-03-2015, 11:48 PM
  2. Cannot connect to any WiFi. Tried different kernels.
    By 4ringsa6 in forum Google Nexus 4
    Replies: 6
    Last Post: 07-24-2014, 06:57 PM
  3. cannot add camera to lock screen
    By Android Newbie Newb in forum Ask a Question
    Replies: 1
    Last Post: 07-21-2014, 07:52 PM
  4. Random text messages gone missing from my s4 mini
    By daveMclean26 in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 07-21-2014, 05:46 PM