1. cb2367's Avatar
    There seems to be a problem with the system sound. Lately, the sound has been muting on its own. The volume control is all the way up, but yet things like a new messenger notification no longer make their standard 'ding.' Now it's silent, or if I'm holding the phone there is a vibration. If I turn the phone off and back on the sound is fully restored, but only temporarily. I've already had this happen once, and I turned the phone off and back on. The sound has now gone out again

    Posted via Android Central App
    udazavlanje likes this.
    04-11-2015 04:25 PM
  2. Einsteindks's Avatar
    System sound is different from notification sound. The app itself may be set to mute or vibrate.
    04-11-2015 04:34 PM
  3. cb2367's Avatar
    I have not changed any sound settings. It literary works fine one day and then the next, there is no sound - and nothing was changed.

    Edit: even the sound for the screen lock and unlock is not audible, and I know the box is checked for screen lock and unlock sound.

    Posted via Android Central App
    04-11-2015 04:45 PM
  4. doogald's Avatar
    Settings / sound / volumes. What is the notification volume set to?

    I've seen this once or twice. It's always settled by long-pressing power and then using the icons at the bottom to toggle sound off then on (the left icon then the right.) Assuming, of course, the notification volume is where it should be...
    04-11-2015 06:14 PM
  5. cb2367's Avatar
    Notification volume is all the way up. Of course restarting the phone also restores the volume, but since this is the second time this has happened, something is randomly disabling the sound.

    Posted via Android Central App
    04-11-2015 07:12 PM
  6. BlueCollarGuy's Avatar
    Hmmm, Yesterday I was having problems with my land line. Called my cell phone from it and the coll phone did not ring but vibrated, and the volume when I answered it was low as it could go. Checked the volume and it was Maxed out. A few minutes later when I called my phone again it worked just fine. Nothing was done or touched from the time I was at work and came home.
    04-13-2015 07:09 AM
  7. doogald's Avatar
    I wonder if an app in the background is keeping the sound from playing in some cases? It shouldn't happen, but it sounds like the only reasonable explanation.

    Or it's a bug.
    04-13-2015 08:34 AM
  8. sailor280's Avatar
    You folks seem to be lucky. My sound is gone and nothing restarts it. Tried everything suggested here and in other forums. Did factory reset. Works with head phones and Bluetooth rings in my car but as a stand alone phone it is worthless to me now.
    05-09-2015 08:35 AM
  9. benjamminh's Avatar
    I have intermittent problems with this and it's very annoying.
    05-09-2015 08:44 AM

Similar Threads

  1. Watchstyler Issues
    By Blowndakrt in forum Samsung Gear S
    Replies: 7
    Last Post: 01-18-2016, 10:08 PM
  2. call issues.
    By wetermommy in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 04-30-2015, 10:18 PM
  3. Replies: 1
    Last Post: 04-12-2015, 05:31 AM
  4. Replies: 0
    Last Post: 04-11-2015, 10:54 AM
  5. Beats by Dre issue
    By aewareagle07 in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 04-11-2015, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD