1. amtrak23's Avatar
    Hello. My unrooted stock Maxx was sitting on the table charging the other night and when I pulled it off it was powered off. It wouldn't restart and I can't get it into fastboot. I have tried charging it via PC and wall outlet with various cables and still can't get it to respond.

    I bought a factory programming cable and can get some activity from it on occasion. Sometimes the green led light will stay on for approximately 10mins after first getting plugged in, other times it will just flash once. When plugged into PC it is recognized as QHUSB_DLOAD. And if I hold the power button or power & vol dwn in for about 6 seconds or so it will make the USB sound and the led will flash green again for a second.

    Prior to this event the phone was working basically fine with a random shutdown every now and again. The battery possibly seemed to be taking longer to charge as of late also.

    Has this phone been bricked or is the battery possibly all the way dead? Anything I can do to get this functioning?
    04-16-2015 05:36 PM
  2. doogald's Avatar
    The first thing I would try is to long press power (10 seconds plus) to see if it force restarts.

    Next you can try restarting into recovery. Long press volume down for 5 seconds, then press and release power - hopefully it will start recovery. Follow the external reset instructions here: https://motorola-global-portal.custh...p/30,6720,8882
    04-16-2015 07:53 PM
  3. amtrak23's Avatar
    Neither of the button combos produce any results. Once the phone is connected to PC via factory programming cable and those button combos are used the green LED will flash and it makes the USB ding. Using a regular USB cable produces no results with those button combos.
    04-17-2015 12:29 PM
  4. doogald's Avatar
    Sounds like a bad battery. You could *try* wireless charging it - but I can't believe that would help, either.
    04-17-2015 12:57 PM
  5. amtrak23's Avatar
    I finally replaced the battery and it still stuck. Any other ideas? I see some mention of running RUU on an HTC phone for the same issue, just not finding anything similar for this phone.
    05-22-2015 06:59 PM
  6. ajGoes's Avatar
    Neither of the button combos produce any results. Once the phone is connected to PC via factory programming cable and those button combos are used the green LED will flash and it makes the USB ding. Using a regular USB cable produces no results with those button combos.
    The Droid Maxx doesn't have an LED. Is your phone perhaps a Droid Razr Maxx? If so, you might get more replies in that phone's forum.

    Good luck in any case!
    05-23-2015 08:48 AM
  7. doogald's Avatar
    The Droid Maxx doesn't have an LED. Is your phone perhaps a Droid Razr Maxx? If so, you might get more replies in that phone's forum.

    Good luck in any case!
    The droid maxx does have an LED that comes on only while charging when the phone's battery is so depleted it can't start the display.

    I'd google house of moto. That's the equivalent of an HTC ruu. You still need to find the current firmware. If you can't find it, let me know, I'll see if I can dig it up.
    05-23-2015 11:02 AM
  8. ajGoes's Avatar
    The droid maxx does have an LED that comes on only while charging when the phone's battery is so depleted it can't start the display.

    I'd google house of moto. That's the equivalent of an HTC ruu. You still need to find the current firmware. If you can't find it, let me know, I'll see if I can dig it up.
    I didn't know that! Where is it?

    Sorry for the misinformation.
    05-23-2015 12:33 PM
  9. amtrak23's Avatar
    I can't find any working links anywhere. If you can dig it up that would be greatly appreciated.

    Is there any way to recover anything from the internal memory?
    05-26-2015 02:21 PM
  10. Rukbat's Avatar
    Have you installed the driver from Motorola - Mac & Windows Drivers?

    If the computer can't see the phone, the only way to recover anything from internal memory is with a JTAG box - and they'll usually charge you quite a bit to recover even just an image of your userdata partition (from which it's easy to recover any files that are still there). So unless the data is worth a lot of money, don't bother. (If it is, look for JTAG services on eBay and contact some of them, asking if they can image your userdata partition and return your phone and an image file [probably a 32GB SD card - even a full size one - would be your best bet for media].)

    Once you have an image file, just run PhotoRec on the file (general instructions are at PhotoRec Step By Step but read the iPhone page to see how to do it with a file - don't worry, you're doing it on a PC running whatever OS it runs, not on an iPhone - there are Linux, Mac and Windows versions).

    I can't help you with the phone not working - I've never flashed a Droid, so anything I could tell you would be what I could find by doing a Google search - which you can do too..
    05-26-2015 03:22 PM
  11. amtrak23's Avatar
    Yea, the Motorola driver was installed. It doesn't show up. USB makes ding noise like it recognizes something, but no drives pop up and in device manager just shows QHSUSB_DLOAD.

    Thanks for the data recovery info.
    05-26-2015 10:36 PM
  12. hoainama's Avatar
    I have rooting but maxx not power. Then Maxx only recognize Qualcomm HS-USB QDLoader 9008.
    Can you show me the method solve?
    05-29-2015 10:28 PM
  13. hamza khan8's Avatar
    Hello amtrak23......
    I also have the same problem as you in my DROID MAXX
    "When plugged into PC it is recognized as QHUSB_DLOAD. And if I hold the power button or power & vol dwn in for about 6 seconds or so it will make the USB sound and the led will flash green again for a second"

    I dig google a lot unable to find any kind of solution.

    have you find any solution ???

    does any one knows how to recover through "Qualcomm HS-USB Qdloader 9008"
    plzz guide//
    thanks
    06-26-2015 02:12 PM
  14. Einsteindks's Avatar
    Got a similar issue with my droid Maxx as well! My bootloader is unlocked, and I've been able to do some things, But not get it to start up off the cord. When it does start up, it's only after 2 or 3 false starts... and even then it's been booting by itself into BP tools mode. I have a sneaking suspicion that the phones memory is fragged; its wore out its read/write cycles.
    06-26-2015 03:12 PM

Similar Threads

  1. Full Device Encryption
    By Jason_A in forum HTC One M9
    Replies: 3
    Last Post: 04-17-2015, 09:16 PM
  2. Why is my tablet getting stuck on TCA at power up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 03:28 PM
  3. Why is my Galaxy S3 switching off when I turn wifi on?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-17-2015, 03:26 PM
  4. Why isn't my Social Network Profile Photo showing up on Contacts?
    By epeltzer in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 04-16-2015, 04:43 PM
  5. Replies: 1
    Last Post: 04-16-2015, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD