1. dlwgolf's Avatar
    I have a Droid Maxx X8 mobile computing system, System Ver: 23.3.24.okbake-maxx_verizon.Verizon.en.US .. I read all the A2DP compatibility, set media on / off and, do not mute google maps etc.. and nothing seems to work except for deleting the pair with the car and using my blue tooth or speaker phone.

    This is quite inconvenient. My Dad has the same issue with Ford Sync. Any thoughts.

    Regards
    06-03-2015 09:50 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you mean that you went to Settings>Bluetooth, tapped the settings for the car system, and made sure Media Audio is checked on?
    06-03-2015 11:53 AM
  3. GoBigRed4's Avatar
    I have a Droid Maxx X8 mobile computing system, System Ver: 23.3.24.okbake-maxx_verizon.Verizon.en.US .. I read all the A2DP compatibility, set media on / off and, do not mute google maps etc.. and nothing seems to work except for deleting the pair with the car and using my blue tooth or speaker phone.

    This is quite inconvenient. My Dad has the same issue with Ford Sync. Any thoughts.

    Regards
    Same for me with Ford sync. Google play music plays through the car Bluetooth just fine, but no Google maps audio. Also, the Assist feature that reads texts to you doesn't play through Bluetooth either. That's the one I really want. Many times the sync system in my car doesn't recognize that I got a new text so I can't have the sync system read me the message.

    Posted via the Android Central App
    06-03-2015 02:36 PM
  4. doogald's Avatar
    Go into the assist app. Tap the menu control top right, then settings. Tap audio troubleshooting, then set to alternate channel.

    See if that helps.
    06-03-2015 02:53 PM
  5. dlwgolf's Avatar
    Yes sir, that is correct
    06-03-2015 05:07 PM
  6. dlwgolf's Avatar
    I will do that and report back for the benefit of everyone.

    Regards
    06-03-2015 05:10 PM
  7. someguyatx's Avatar
    I did not know about the setting in Assist. In my Hyundai I use an app called AudioBT Plus which allows Google Maps to override the current audio being played with voice instructions. It works really well and with multiple phones.
    06-04-2015 01:49 PM
  8. doogald's Avatar
    The setting for assist is solely for the problem of the assist app to allow reading of texts over bt. It's not for the maps issue.
    06-04-2015 02:55 PM
  9. doogald's Avatar
    BTW, just to ask the question, are you using the Maxx to play media over BT to the car's audio system at the time you are navigating, or using a different audio source? If you are using a different source (i.e., tuner, satellite radio, etc.), does changing to playing media from the phone to the car fix the issue?
    06-04-2015 04:17 PM
  10. perkdog65's Avatar
    I am pretty sure that when I use my Maxx with the Ford Sync in my Focus ST... to hear any of the audio whether it be Google Maps directions or the reading of incoming texts I have to hit the button on the steering wheel and say "bluetooth audio" then it comes through fine. But when you switch back to radio or anything else you can no longer hear the maps audio unless you tell it to switch back to bluetooth audio. I can't verify that for sure right now because I am on travel in AK and don't have access to my car. I wish there was a way to hear the directions and text information at the same time as other sources but unfortunately I don't believe you can.
    polar135 likes this.
    06-04-2015 07:23 PM
  11. someguyatx's Avatar
    Try the AudioBT app I mentioned, you can get a trial in play store. It basically simulates an incoming call over Bluetooth to play voice prompts while music is placing from XM, USB etc.. on your car stereo.

    Sent from my XT1080 using Tapatalk
    doogald likes this.
    06-04-2015 10:13 PM
  12. dlwgolf's Avatar
    My goal is to play back through the Sync in the Honda and Ford, i.e., car speakers. I can say when I use my LG740 bluetooth it all works as expected. When used with the car bluetooth sync I only get calls and no sound for google maps at all.

    Thanks so much..
    06-05-2015 07:25 AM
  13. dlwgolf's Avatar
    I am not playing media through the phone or in general. I am radio or cd listener.

    Thanks so much
    06-05-2015 07:28 AM
  14. dlwgolf's Avatar
    I will try this..

    Thanks so much!
    06-05-2015 07:33 AM
  15. doogald's Avatar
    I am not playing media through the phone or in general. I am radio or cd listener.
    Right, that's the issue in my experience. The source has to be set to play BT audio from the device for the sound to play through the system. But, that AudioBT app sounds like a great find.
    06-05-2015 09:34 AM
  16. GoBigRed4's Avatar
    Right, that's the issue in my experience. The source has to be set to play BT audio from the device for the sound to play through the system. But, that AudioBT app sounds like a great find.
    I might check out that app as well, but for me, using Ford sync, even when I'm on the Bluetooth audio source Assist still won't speak to me when I get a text. Doesn't matter if I'm listening to music on the phone (google play music) via Bluetooth or not - it just simply won't speak. It seems that if it is connected to Bluetooth it should work.

    Posted via the Android Central App
    06-06-2015 12:58 AM
  17. doogald's Avatar
    I might check out that app as well, but for me, using Ford sync, even when I'm on the Bluetooth audio source Assist still won't speak to me when I get a text. Doesn't matter if I'm listening to music on the phone (google play music) via Bluetooth or not - it just simply won't speak. It seems that if it is connected to Bluetooth it should work.

    Posted via the Android Central App
    Did you try changing this setting?

    http://forums.androidcentral.com/sho....php?p=4468456
    06-06-2015 04:58 AM
  18. doogald's Avatar
    I wish there was a way to hear the directions and text information at the same time as other sources but unfortunately I don't believe you can.
    For directions anyway, the latest Google Maps now has a setting that controls that. Maps, tap the menu control top left of the search bar, then settings, navigation settings, turn off "Play voice over Bluetooth".
    polar135 likes this.
    06-10-2015 09:25 PM

Similar Threads

  1. Where can i find sprint connections optimizer in my phone?
    By Anna Pentheroudaki in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-03-2015, 08:34 AM
  2. Replies: 1
    Last Post: 06-03-2015, 12:35 PM
  3. Replies: 2
    Last Post: 06-03-2015, 12:34 PM
  4. Replies: 1
    Last Post: 06-03-2015, 11:10 AM
  5. Replies: 0
    Last Post: 06-03-2015, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD