1. AC Question's Avatar
    I have this Droid Maxx since last year. However from a month or so, I'm experiencing a WiFi trouble. All the WiFi networks are showing, however if try to connect to one, the networks are disappearing from the WiFi list and device is scanning again for networks.

    I made sure, this is not a issue with the network router or the hotspot. I checked with several WiFi networks. But the device reacts the same. Does anyone got this issue before? Can this be a hardware failure?
    07-22-2015 12:10 AM
  2. Skydaver's Avatar
    I think I'm having a similar issue. When I leave the house & come back, the Droid Maxx won't reconnect to my home network. This issue just started for me on Saturday (three days ago).

    I've tried turning WiFi on & off, which doesn't help.
    The only things that work are:
    a) restarting the phone. It will immediately find the home network and connect.
    b) putting the phone in safe mode. If in safe mode, I can walk away until I lose the connection to my home network, walk back, and it will reconnect.

    Safe Mode allegedly disables all third party apps. After I determined that in safe mode I could reconnect to the network, I uninstalled all the apps that recently updated, restarted in normal mode, but that didn't help. When I walk away in normal mode, I can see a few of the neighborhood networks show up, then, when I lose the connection to my home network, the next result of the scan shows NO networks. When I get home, only the auxiliary 5Ghz network shows up (it's a dual band router, ASUS RT-N66U).

    I have about 85 third party apps (including some of the cruft, that you can't uninstall without rooting the phone), and something is interfering with the WiFi scanning. Any ideas on how I could figure out the problem would be greatly appreciated.
    08-11-2015 10:28 PM
  3. Skydaver's Avatar
    I just did a chat with VZW. They're sending a new SIM card to try to fix the problem. The rep said that it often will work, but did not give explanation why.
    08-12-2015 01:26 PM
  4. Nec3f's Avatar
    I've been having this same problem for a quite a while as well (I've posted about here). My Maxx will connect to some wifi networks just fine. For others, it can see them, but it'll never connect. I've power cycled it, FDR'd it, removed the flashlight (heard that's a culprit), had the SIM swapped twice. Nothing.
    I'm really hoping Lollipop resolves it.

    One of the things I'm really annoyed about is that I just bought a WAP to fill in some dead spots in my house and it won't connect to that. Again, it can see it, but it won't connect to it.
    08-16-2015 09:06 PM
  5. Sandman333's Avatar
    Suddenly I'm having WiFi issues as well. Failure to find saved networks. Failure to connect. Failure to disconnect. It's right on cue for the Verizon upgrade timeline. I'm convinced Verizon screws with phones when they get about two years old as an incentive for customers to upgrade. I've had phone after phone develop bugs right around that two year mark. It's too much of a coincidence.

    Posted via Android Central App
    08-19-2015 04:13 PM
  6. doogald's Avatar
    I'm pretty sure that Verizon had nothing to do with it, honestly. (My phone is exactly two years today and wifi remains fine.)

    Try the standard troubleshooting. Restart the phone. If that doesn't help, try restarting in safe mode. If that solves it, it's probably an application issue.

    Try wiping the cache partition.

    If that doesn't solve it still, it's probably time to back everything up and try a factory data reset.
    08-20-2015 05:46 AM
  7. Sandman333's Avatar
    Done all that, makes no difference.
    08-20-2015 01:08 PM
  8. Unobtanium's Avatar
    I have read had a similar kind of issue, but with my phone's mobile hotspot. I just did a factory reset and things cleared up, but same issue came back today. The issue is the MHS is on and broadcasting, my other devices see it, but won't connect. Again, I had cleared it up after a factory reset, but it came back today.

    The only change was I had rebooted my Moto 360 because it wasn't getting Notifications (email, text messages).

    So, I have shut off my phone's Bluetooth, as a test. The other devices (laptop and this tablet) connected almost instantly. I still need to do some diagnosis, but I have a path to try.

    Posted via the Android Central App
    08-20-2015 02:00 PM
  9. doogald's Avatar
    Done all that, makes no difference.
    If you did a factory data reset and still cannot connect to any WiFi networks anywhere, I suspect a hardware failure. (I'd test without restoring anything from your account, just to rule out an app issue.)

    If you can connect to some networks but not others, I suspect that there is something up with the router or access point, particularly if you could connect before. Try changing the channel, if you can, or try changing to WPA2 with a new WPA passphrase.

    But, I sincerely doubt that Verizon is doing anything to your phone. (Mine still works fine, I finally went off contract yesterday. $20 off the monthly bill. I'm using the Maxx while I wait for my next phone to come out...)
    08-21-2015 10:24 AM
  10. djdougd's Avatar
    I have been dealing with this for the past two weeks... Phone would not link back up to any WiFi I had saved on my device and I had the dropping off of WiFi spots... Did everything you folks suggested... Turn WiFi off and on, put the phone on safe mode (WiFi worked okay), did partion wipe and factory reset... Did not fix the problem... VZW Sent me a new phone... Still have the same problem... They seem to think it is an app issue or a software glitch. I wish there was some way to look on Google Play to see update/application install history... Ugh!
    08-24-2015 08:30 AM
  11. Skydaver's Avatar
    What happens if you turn off Bluetooth? Some have reported that is an issue. My wife's phone just started doing that Sunday, and we tracked it down to FitBit (which uses Bluetooth)
    08-26-2015 09:17 PM
  12. djdougd's Avatar
    Don't have a Fitbit... Have a Bose BT2 earpiece... Still have the same problem...
    08-27-2015 06:40 AM
  13. djdougd's Avatar
    If you are still having the WiFi issue, you should check this thread out... http://forums.androidcentral.com/sho...d.php?t=565824... My device is now linking up to my wifi after GasBuddy sent out it's latest update (4.6.7)...i believe Motorola may need to do an update to make sure this doesn't happen again, but at least I can hook up with my wifi!
    08-29-2015 06:00 PM

Similar Threads

  1. 4k video recording laggy and slightly blurry
    By Fres9056 in forum Google Nexus 6
    Replies: 3
    Last Post: 07-23-2015, 05:36 AM
  2. Why does my phone say E at the top were its suppose to say 4G?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 07-22-2015, 09:32 AM
  3. Replies: 1
    Last Post: 07-21-2015, 11:48 PM
  4. Replies: 0
    Last Post: 07-21-2015, 11:44 PM
  5. Why won't saved pictures from texts show up in my photos?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2015, 11:19 PM
LINK TO POST COPIED TO CLIPBOARD