08-27-2018 08:08 AM
68 123
tools
  1. Btravelen's Avatar
    Fwiw, I bought an ASUS router a few years ago and returned it when we discovered it wouldn't connect to our Xbox.. Really? It was 'unsupported'.

    Sent from my XT1254 using Tapatalk
    08-26-2015 08:10 PM
  2. Nec3f's Avatar
    Is your Bluetooth on when your trying to connect?

    Sent from my XT1080 using Tapatalk
    It's on, but not in use (The only thing it connects to is my car). I have tried turning it off and I still have the issue. Of course, all I did was turn it off and try to connect to the problem routers, I haven't turned it off and gone through every troubleshooting step (safe mode/wipe cache partition/uninstall possible problem apps/Airplane mode on and off/FDR etc, but I have tried all those). But just turning it off, it won't connect to the WAP (and right now it doesn't even see it) that's 2 feet from me.
    08-26-2015 10:44 PM
  3. Skydaver's Avatar
    Try turning off BT, reboot, connect, take a walk far enough to disconnect, then walk back. See if it reconnects.

    Good luck!
    polar135 likes this.
    08-26-2015 10:56 PM
  4. murof's Avatar
    I Uninstalled gas buddy last night and that seems to have resolved the problem

    Posted via the Android Central App
    doogald likes this.
    08-31-2015 07:51 AM
  5. James Busch's Avatar
    I've been having the same problem and I do have gas buddy installed. Just uninstalled. I sure hope this fixes the problem as it has been quite annoying.
    08-31-2015 02:06 PM
  6. murof's Avatar
    I had to turn the phone off and then back on to fix it after the Uninstall too. Just in case you didn't think of it

    Posted via the Android Central App
    09-01-2015 12:09 AM
  7. Jamie218's Avatar
    Ok, well after doing a ton of research on this matter. Xfinity has been sending "WiFi hotspots" to everyone's router that is an Xfinity customer and that is causing connection problems. I was told by an Xfinity installer that Comcast is pushing this WiFi connection to our phones and it is something that will not be able to delete from the phone. But to get around this, I was told that when we can try and connect to Xfinity just forget the network and then I have absolutely no problems connecting to any router that is in range that I can connect to. Anyone wanting to try it and chime in and let me know what you find out. My apps have not been updated or even added since I discovered this issue. Good luck to all that try this, as it has worked for me flawlessly.

    Posted via the Android Central App
    09-04-2015 02:28 PM
  8. Skydaver's Avatar
    Ok, well after doing a ton of research on this matter. Xfinity has been sending "WiFi hotspots" to everyone's router that is an Xfinity customer and that is causing connection problems. I was told by an Xfinity installer that Comcast is pushing this WiFi connection to our phones and it is something that will not be able to delete from the phone. But to get around this, I was told that when we can try and connect to Xfinity just forget the network and then I have absolutely no problems connecting to any router that is in range that I can connect to. Anyone wanting to try it and chime in and let me know what you find out. My apps have not been updated or even added since I discovered this issue. Good luck to all that try this, as it has worked for me flawlessly.

    Posted via the Android Central App
    I'm a TimeWarner customer, and had been wondering about a new wifi network in the area, so your post made me go look on their supplied cable modem.

    I run my own router (ASUS RT-66N, iirc) and don't need my modem to act as a router, esp. a wireless one.
    This network wasn't appearing when I came back to the house, and I'd never used it to connect to WiFi.

    I've a) changed the password on the TWC modem/router and b) turned off WiFi on that.

    For me, though, it still comes back to FitBit. If the FitBit app on the phone, and I haven't done a force stop, the phone won't reconnect to the home network. FitBit support asked that I uninstall and re-install the app (which I've already done, more than once) This time, it seems to have fixed the problem.... for now.
    09-04-2015 02:38 PM
  9. James Busch's Avatar
    Since I've uninstalled GasBuddy I haven't had a single problem with my WiFi connection. I emailed the app developer a couple of days ago and haven't heard back.
    09-04-2015 07:17 PM
  10. Skydaver's Avatar
    Since I've uninstalled GasBuddy I haven't had a single problem with my WiFi connection. I emailed the app developer a couple of days ago and haven't heard back.
    While I'm glad that's working for you, I don't have GasBuddy, and the problem came back for a while. For me, I had to re-install FitBit
    09-04-2015 08:36 PM
  11. Jamie218's Avatar
    Back to not connecting to wifi again. I figured it out to be Bluetooth related. I have a Bluetooth that I use while working and it is the only thing I have. I turn Bluetooth off in settings and the wifi connects seamlessly.
    09-06-2015 07:13 AM
  12. Skydaver's Avatar
    Back to not connecting to wifi again. I figured it out to be Bluetooth related. I have a Bluetooth that I use while working and it is the only thing I have. I turn Bluetooth off in settings and the wifi connects seamlessly.

    That kind of makes sense with my experience with FitBit. FitBit uses Bluetooth (low power) to communicate with the device.

    When you turn off Bluetooth, does the WiFi connect right away, or do you have to reboot?
    09-06-2015 11:21 AM
  13. Jamie218's Avatar
    I turn off the Bluetooth in the settings menu and then go back to wifi menu and every available wifi in range shows up. Before, wifi in range would disappear from the list as if I am not around routers. But I need to use this Bluetooth as I am in a noisy environment when at work to know when I receive a call. I can excuse myself from the noise when a call comes in. I do construction / remodel jobs on homes. I get calls from the owner of the company all day long because I am the job supervisor. I can't wait til my upgrade is available in 2 months
    09-07-2015 08:25 AM
  14. Nec3f's Avatar
    Just for a data point, I don't have Gas Buddy on my phone. My wifi issues are similar, but not exactly the same. My phone will only connect to some wifi's and the other it can see but won't connect too.
    Acts exactly the same in safe mode as well.

    I know it's a longshot, but I'm hoping Lollipop fixes it.
    I just had the strangest 'issue'. I've mentioned in the past that my Maxx won't connect to my WAP (that I bought just for it, for some dead spots in my house). Like others have said, from time to time it'll see it, but won't connect, even if I try, it'll disappear from the list.
    Anyways, just a few days ago it started connecting to it on it's own, I didn't do anything, I just noticed it was connected to it. It won't always do it and when it is connected it doesn't always stay connected, but it just happened out of nowhere.
    I suppose that's promising and it is nice that I now don't have to turn off wifi in the dead spots (since I basically had no connection as it would attempt to connect to wifi in the dead spots).

    But I'm still hoping Lollipop fixes the issue once and for all.
    09-11-2015 10:18 PM
  15. XDCX's Avatar
    When you turn off Bluetooth, does the WiFi connect right away, or do you have to reboot?
    I was having a problem with WiFi and turned off Bluetooth and WiFi started working immediately - no need to reboot.

    I rarely use WiFi because I have UDP but I had to connect to WiFi to update the Microsoft's Office Apps.

    Thanks to this thread I found the answer to my problem.

    Posted via Android Central App
    polar135 likes this.
    09-14-2015 12:43 PM
  16. Kenny PETSKA's Avatar
    Hello all, I have been experiencing the same issue and talk about frustrating. I am not sure (obviously) that we all share a common cause for this headache but I wanted to share what solved my issue in hopes it helps even one other poor soul before they introduce there phone to the wall. After following this thread and the many hopeful solutions I recalled someone mentioning they thought it could be associated with Motorola Assist. I went into the app section of my Droid Maxx through the settings and went into Assist and the moment I pressed the Clear Cache button my wifi reconnected and has continued to fun flawlessly. Hope this helps
    11-08-2015 06:58 PM
  17. Kenny PETSKA's Avatar
    *UPDATE* It appears that I have counted my chickens before they hatched and I'm back to the drawing board. My phone stayed connected for about twenty minutes and now back to how it was.
    11-08-2015 08:34 PM
  18. shaheer18ahmed's Avatar
    Jamie, as a temporary measure, reboot your phone when you get home, and when you get to work. If you have the same problem I have, you'll immediately and seamlessly reconnect to the networks. Also, reboot in Safe Mode, and walk away until you drop your connection, walk another 10 yards, then return. I suspect that you'll immediately reconnect when you get in the house.

    Then, try using the chat function at Verizonwireless.com, and explain what's going on. Tell them you want a replacement SIM card.
    i dont think that changing a sim card will solve this issue because i am also facing this issue since a month and came to a result that there is a wifi chip problem in the circuit board of the mobile which will can only be solved by changing the wifi chip or changing the board!
    08-27-2018 08:08 AM
68 123

Similar Threads

  1. Messaging won't open after Lollipop update
    By livevivid in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 09-02-2015, 02:57 PM
  2. Replies: 0
    Last Post: 08-11-2015, 09:27 PM
  3. Why won't my slimbook boot just get icraig screen?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-11-2015, 09:12 PM
  4. Replies: 1
    Last Post: 08-11-2015, 09:04 PM
  5. How do I get the 1.89GB of misc. out of my phone memory?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-11-2015, 08:50 PM
LINK TO POST COPIED TO CLIPBOARD