08-27-2018 08:08 AM
68 123
tools
  1. Skydaver's Avatar
    When I leave the house & come back, the Droid Maxx won't reconnect to my home network. This issue just started for me on Saturday (three days ago).

    I've tried turning WiFi on & off, which doesn't help.
    The only things that work are:
    a) restarting the phone. It will immediately find the home network and connect.
    b) putting the phone in safe mode. If in safe mode, I can walk away until I lose the connection to my home network, walk back, and it will reconnect.

    Safe Mode allegedly disables all third party apps. After I determined that in safe mode I could reconnect to the network, I uninstalled all the apps that recently updated, restarted in normal mode, but that didn't help. When I walk away in normal mode, I can see a few of the neighborhood networks show up, then, when I lose the connection to my home network, the next result of the scan shows NO networks. When I get home, only the auxiliary 5Ghz network shows up (it's a dual band router, ASUS RT-N66U).

    I have about 85 third party apps (including some of the cruft, that you can't uninstall without rooting the phone), and something is interfering with the WiFi scanning. Any ideas on how I could figure out the problem would be greatly appreciated.
    08-11-2015 10:31 PM
  2. Savvra's Avatar
    I had a similar issue with the same router. I updated the firmware on my router, then reset to factory default and set everything up fresh. No issues since then.
    Edit: I did not factory reset my phone.

    Posted via Android Central App
    08-12-2015 01:49 AM
  3. doogald's Avatar
    If updating the firmware on the router doesn't help, I'd try wiping the cache partition first. I doubt that will help, but it's benign and worth a try.

    If that still doesn't help, I'd back up everything in storage to a pc and then try a factory data reset and see if the problem goes away.

    I've had the Maxx almost two years now, and I've never had a problem like that.

    Actually, I just thought of a few more things to try. In settings / wifi, tap the menu control bottom right, tap advanced, and then turn off "scanning always available" and maybe turn off the avoid poor connections.

    Another thing: since you mention 2.4 ghz being a problem, and Bluetooth is also the same frequency, do you have any persistent bt devices, like a fitbit or something else that may be either connected or trying to establish connection when you get home? It could be a bt issue. I often have an issue with my bt earbuds not responding to play/pause when I get home and my phone is reconnecting to wifi.

    Clear cache partition; see https://motorola-global-portal.custh...p/30,6720,8882
    08-12-2015 06:16 AM
  4. Skydaver's Avatar
    Thanks, Savvra & doogald.
    I'm getting ready to check (had to pull old Macbook out so I could get a wired connection to the router) the firmware on the router; I'm somewhat sure that I'm up to date, but it doesn't hurt to check.

    I don't think that is the issue, though, as my wife as a 32Gb Droid Maxx (mine is a 16Gb), and she has no problems.
    I also don't think that the 2.4Ghz vs 5 is the issue, either. As I was walking the dog this morning, I went by our neighborhood clubhouse, and tried to log in there; I got the same kind of behavior.
    I do have a FitBit in my pocket all the time, but that has been so since before I got this phone in April 2014. This problem just started on less than a week ago.
    VZW suggested a cache clear; no effect.
    I don't think it's poor connections, either; my WiFi signal in the house is very strong, and my internet connection is a reliable 20/2 (usually tests at 23-24/2.3)
    08-12-2015 08:55 AM
  5. Skydaver's Avatar
    Update - my router was out of date, and I took care of that, to no effect on this problem
    Started up a chat with VZW support, and they're sending a new SIM card. They state that replacing the SIM is the next step, given all the testing done so far.

    I'll report back... I'm glad they didn't go right to factory reset!
    08-12-2015 01:25 PM
  6. doogald's Avatar
    I'd try living without the fitbit just to see if it's that. You can always reinstall it later if that's not it.

    The sim card controls mobile networking and not wifi so I'd be shocked if that fixes it. But, I hope it does...
    08-12-2015 09:07 PM
  7. Skydaver's Avatar
    Uninstalled FitBit, left it at home, walked out, same behavior.
    I've had the FitBit longer than I've had the Droid Maxx, and my wife has a FitBit working with her Droid Maxx.
    I did install a new app this weekend (Wake County NC iMaps, https://play.google.com/store/apps/d...gh.iMapsMobile). The network reconnection process worked when we left the house Friday night, and didn't work when I returned Saturday afternoon.
    I've since uninstalled iMaps, and the problem remains.
    We'll see what the new SIM does. It seems like that a standard part of VZW's process. I suspect I'll be doing a factory reset after the SIM replacement fails to fix the issue.
    08-12-2015 10:14 PM
  8. doogald's Avatar
    I don't think it's poor connections, either; my WiFi signal in the house is very strong, and my internet connection is a reliable 20/2 (usually tests at 23-24/2.3)
    Right, but that's not what that setting means. When you are at the edge of connectivity, and wifi speeds are very low (which is a normal thing with wifi), it's supposed to temporarily disconnect so that you can use mobile networking. If you haven't tried with that setting off, I'd give it a shot.

    [edit] (Well, it also temporarily drops the connection if your unlink is bad, but that's clearly not the case for you.)


    One last thing to try is to remove the phone from any case you're using if you have one.

    The Fitbit change was worth trying even if you've had it a long time. For all you know the Fitbit itself was failing and causing an overload to networking services. Again, it was worth a shot.

    The other possibility, of course, is that there is a hardware failure that happened over the weekend.

    Honestly, I think it's important to be prepared to do a factory reset at any time anyway - to have proper backups of photos and videos and see what happens when you do it, because for all you know at any given time the phone will break, it will be lost or stolen, and you'll have to start fresh with another phone anyway. I know it's a pain but I'm at the point now when my phone is basically up and running after a reset in about an hour.

    Good luck, I hope it gets fixed.
    08-13-2015 12:57 AM
  9. Skydaver's Avatar
    I'll try without the case, although the case has been on the phone since I got it.

    My Wi-Fi signal throughout the house is very good, with 3-4 bars, so it should be reconnecting (IMO, of course)

    Although I have had a FitBit one for quite a while, it was just replaced last month, when the old one wouldn't hold a charge.

    I do keep the phone backed up at all times, so it will just be a nuisance to do the factory reset. I just need to take screen shots to show how I have various apps laid out and grouped :-)
    08-13-2015 07:19 AM
  10. Jamie218's Avatar
    I am having the same issues with the WiFi. I am sitting right on top of the router which is next to my PC and it is connected to home WiFi. My ssid shows up on my phone then disappears when scanning. Plus I know that there is WiFi all around my house. My neighbors WiFi I can pick up on my pc. Theirs is not even on my phone which it used to show up all the time. I have cleared the cache and did a factory default. Mine started on Saturday as well. I am always hooked to WiFi when at work and that is not even showing up at all. I do a scan and nothing. My list is empty. When they do come in the list, they say saved. When trying to connect, they disappear as if I am no where near a WiFi connection.. I am stumped.

    Posted via the Android Central App
    08-13-2015 08:07 AM
  11. Jamie218's Avatar
    And to add to the last post, I have not installed or deleted any apps in about a month. Everything was running fine up until this past Saturday when I noticed the issue.

    Posted via the Android Central App
    08-13-2015 08:09 AM
  12. Skydaver's Avatar
    Jamie, as a temporary measure, reboot your phone when you get home, and when you get to work. If you have the same problem I have, you'll immediately and seamlessly reconnect to the networks. Also, reboot in Safe Mode, and walk away until you drop your connection, walk another 10 yards, then return. I suspect that you'll immediately reconnect when you get in the house.

    Then, try using the chat function at Verizonwireless.com, and explain what's going on. Tell them you want a replacement SIM card.
    08-13-2015 08:43 AM
  13. Skydaver's Avatar
    Removing the case didn't matter. It was no effort to try, but I didn't expect it to work ... my phone has worked fine with this case since I got it.
    08-13-2015 09:44 AM
  14. Jamie218's Avatar
    I tried that as you had stated. It will comment for about a minute and the go back to 4g. I even rebooted the router at work.. **** many people off that were hooked to the network on their pc's. I did not tell them it was me, hehe. I even said the same as they did. Network must have gone down. I know my network at home is all good. Firmware is up to date on the modem/router. This has got me stumped. Girlfriends phone see my router and is connected to my home network. This Droid Maxx is not seeing it. I will call Verizon here in a bit when I get a break.

    Posted via the Android Central App
    08-13-2015 11:00 AM
  15. Skydaver's Avatar
    If your phone won't reconnect at home even after the restart, you may be in worse shape than I am.

    Try doing it in safe mode. Hold the power button down as if you were going to turn it off, then hold down the power off screen button until it shows the 'Reboot to safe mode' button/screen. Tap OK, and check out the WiFi after the reboot into safe mode. That did work for me.

    Good Luck!
    08-13-2015 12:40 PM
  16. kevinstrehle's Avatar
    Hi all, I'm having the same issue... started maybe 2 days ago? I have a router at home and at work and my connection was always seamless when I'd get in range of either network. This morning, I manually typed in the SSID of the network, along with the password and it still didn't connect. I did the soft reboot and the network connected. I left for lunch (still connected) and when I got back, no connection. Rebooted and I'm connected again.

    If anyone finds a solution, I'd love to hear it. I don't believe the SIM card replacement will work, but I'm certainly not an expert.

    I read the thread and the symptoms I have are almost 100% identical to the others that are having this issue. Very odd... like a virus or something has gotten in to our phones? I really don't want to do a factory reset but I'm sure I'll have to before they send me a replacement. Ugh.............

    Thanks,
    KS
    08-13-2015 01:49 PM
  17. Skydaver's Avatar
    Jamie & Kevin, I think it could be useful to start comparing third party apps. We all have this problem, starting at about the same time. Although I removed (for testing) all apps that had recently updated, we don't have timestamps on those updates, so there could have been one that updated just before I left, and wasn't in the recently updated list.

    I have few games, most of my extra apps are news, weather, GPS, various vendor apps (drugstores, home improvement, shipping, airlines)

    I could type up a list of my third party apps that I have that my wife does not have (since her phone is still working fine), and we could start comparing.

    Worth a try?

    If you like the idea, let me know, and let's wait to see what happens with the SIM. I'll get that tomorrow afternoon.
    08-13-2015 03:54 PM
  18. Skydaver's Avatar
    As we suspected, the new SIM did not help. I have removed every single removable app now, and the phone will reconnect with the network.

    Now to add apps one or two at a time. I really need to find something to put the phone in to block the WiFi signal, rather than having to walk down the street after each app installation.
    08-14-2015 02:35 PM
  19. Skydaver's Avatar
    I've been adding apps 4-6 at a time, and the reconnect still works. I've found one app that was on my phone that I can no longer find in the Play store, Sundroid Free Sunrise Sunset calculator, from Visalia Mobile Ltd. It was still in the 'My Apps' list, so I reinstalled that one just by itself. Network reconnect still works.

    So, to recap, it seems we have three options.
    1. Factory Reset
      carefully add your apps back in a few at a time
    2. Delete apps
      Delete apps a few at a time until the WiFi reconnect starts working again, then isolate the trouble app.
    3. add apps
      Delete ALL third party apps, then add back a few at a time.


    I still don't know what app caused this problem.
    kevinstrehle likes this.
    08-14-2015 09:24 PM
  20. kevinstrehle's Avatar
    Skydaver, sorry for the delay in my response. I think I will try removing some apps first to see if anything works. I don't have the app you mentioned. I'm going to work on this today and I'll reply when I get something figured out.

    #frustrating
    08-15-2015 07:46 AM
  21. kevinstrehle's Avatar
    Went ahead and just did the factory reset... Phone was running slow anyway and was probably about time to do it. No clue what caused the issue.

    Posted via the Android Central App
    08-15-2015 01:31 PM
  22. Jamie218's Avatar
    I have noticed that when I turn airplane mode on then off, my WiFi connects and stays connected when I am on top of my router. I have walk next door and WiFi stays on. Go down about 3 houses and it is gone. Then upon arrival to my router it does not reconnect. This is frustrating the heck out of me. My data is getting eaten up rather quickly. Plus when I do see my network, it says it is saved and secured. Asks me if I want to connect and it is a strong signal, because I am sitting right next to the router. I hit connect and every network that I see in my list disappears, including my network that I am on top of literally. I am beyond frustrated. I am wishing the first of the year is arriving rather quickly so I can upgrade my phone to the LG G4. Sorry to have to put Motorola down, but with all the phones I had in the past, Motorola has failed all within the last couple of months before my Verizon upgrade date.

    Posted via the Android Central App
    08-15-2015 08:56 PM
  23. perkdog65's Avatar
    I have started having the same issue but I just got to Australia and thought that had something to do with it. I connect to the hotel wifi and all is good but if I get out of range and lose it the only way I can reconnect is to restart the phone.
    08-18-2015 05:03 AM
  24. Skydaver's Avatar
    I'm not sure I would blame the phone. I think it is a misbehaving app. Try restarting the phone in safe mode, and see what happens. If it properly reconnects, that's a good indication it's an app.
    Kevin did a factory reset (are you working now, Kevin)
    I removed all apps that could be removed, and re-installed in blocks of 4-6 apps until I had what I wanted. Whatever app was causing me the problem did not make that list, and the phone is working great again.
    You could also try removing apps in small groups, noting what you removed, and doing the walk down the street & back after each group (it's a pain, but it works)

    Good Luck.
    doogald likes this.
    08-18-2015 09:02 AM
  25. perkdog65's Avatar
    Not sure why but it is working fine now and I didn't do anything. Didn't remove any apps, didn't do an FDR, nothing. It had been acting as you described for two days but now is fine. I did wipe the cache partition but it didn't seem to fix it unless it was a delay.
    doogald likes this.
    08-18-2015 07:22 PM
68 123

Similar Threads

  1. Messaging won't open after Lollipop update
    By livevivid in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 09-02-2015, 02:57 PM
  2. Replies: 0
    Last Post: 08-11-2015, 09:27 PM
  3. Why won't my slimbook boot just get icraig screen?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-11-2015, 09:12 PM
  4. Replies: 1
    Last Post: 08-11-2015, 09:04 PM
  5. How do I get the 1.89GB of misc. out of my phone memory?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-11-2015, 08:50 PM
LINK TO POST COPIED TO CLIPBOARD