1. Barry Adler's Avatar
    Motorola Droid Maxx (not Razr) shuts off on its own from time to time and Apps, including Google Maps and Settings frequently "Unfortunately" stop working.

    Have tried to Factory reset, but when I try Backup & Reset in Settings menu, Settings itself stops working. When I try to Reset using the Power and Volume buttons (according to directions below), in Step 3, I never see the Android Distress logo; instead the phone reboots normally, but still operates defectively. Any ideas would be welcome.

    Reset Instructions Tried (but failed):

    1. Turn the device off completely by holding down the “Power” button for about seven to ten seconds.

    2. With the device turned off, press and hold the “Volume Down” button and the “Power” button for 2-3 seconds, and then release both buttons at the same time.

    3. Use the volume down button to scroll to “Recovery” and press the “Volume Up” button to select. Note that if you wait too long on this screen, the phone will reboot automatically and you’ll have to try start over. If you selected Recovery properly, you should see the Motorola logo and then the Android “distress” logo.

    4. Press and hold the Volume Up button for 10-15 seconds, and then while still holding the volume up button, press and then release the power button.

    5. Use the “Volume Down” button to scroll down to “Wipe Data/ Factory Reset” and press the Power button to select.

    6. Use the “Volume Down” button to scroll to “Yes” and press the “Power” button to select.

    7. After the phone performs the factory reset, you’ll press the “Power” button to confirm a reboot.
    09-06-2017 03:22 AM
  2. Barry Adler's Avatar
    Solved using hard buttons and repeating above steps multiple time. Perhaps I performed Step 3 slightly faster the time it worked.
    doogald likes this.
    09-06-2017 07:20 AM
  3. B. Diddy's Avatar
    Glad you figured it out! I moved this thread to the Droid Maxx forum.
    09-06-2017 01:01 PM

Similar Threads

  1. GPS won't turn off since 8.0 update...
    By furbymac in forum Google Pixel & Pixel XL
    Replies: 6
    Last Post: 09-13-2017, 06:31 AM
  2. I have a new Moto Z2 Force, but I cannot open photos.
    By gigi328 in forum General Help and How To
    Replies: 1
    Last Post: 09-05-2017, 05:45 PM
  3. Replies: 0
    Last Post: 09-05-2017, 10:34 AM
  4. Replies: 0
    Last Post: 09-04-2017, 09:47 PM
  5. Bypass my pin on a moto z from another phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2017, 06:26 AM
LINK TO POST COPIED TO CLIPBOARD