1. AC Question's Avatar
    Hello i have had a motorola droid mini for over a year with no real problems. Suddenly last night it decided it could no longer play back video that i had recorded with the camera. It has always worked fine before but now just says "can't play video" when i push play. The picture is there but it will not do anything. I tried a restart a couple of times and still the same. Any Ideas? Thanks, Greg
    01-29-2016 09:51 AM
  2. Rukbat's Avatar
    The file could have gotten corrupted. If it's an important video, you should have made a backup.
    01-29-2016 02:47 PM
  3. jbeachy's Avatar
    My wife's phone just started having the same problem - not just legacy or stored videos but those recorded just before playback time. Recording is fine but playback fails.

    Edit:
    - CAN play saved or YouTube videos
    - Can't play videos that the phone records
    - Video recorded on this phone and transferred to another Android phone plays OK

    Posted via Android Central App with my Droid MAXX
    01-30-2016 07:05 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! I have seen some reports that a recent Google+ update is responsible. Try uninstalling Google+ (or its updates), and then reinstall it.
    01-31-2016 04:02 AM
  5. jbeachy's Avatar
    Update: For no particular reason, I started tapping on any app that could play videos. When I opened Google Photos, it required an update ( not automatically pushed through Play Store). I applied that update and tried again - now, I was presented with the dialog box of all apps that could play videos. I selected them all one by one and they all worked.

    So... Google update (or not) seems to have been the culprit. All good now for my wife's Mini. Thanks.

    Posted via Android Central App with my Droid MAXX
    B. Diddy likes this.
    01-31-2016 11:59 AM
  6. Kathy Shaw's Avatar
    Your video might be corrupted or the video is encoded with the unsupported codec by Motorola Droid.
    02-03-2017 10:35 PM

Similar Threads

  1. Replies: 9
    Last Post: 02-11-2016, 10:21 AM
  2. Why wont my Google play services work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2016, 09:11 AM
  3. Can I use Google Apps on an iPhone?
    By AC Question in forum Android Apps
    Replies: 2
    Last Post: 01-29-2016, 01:24 PM
  4. S4 mini won't turn on/enter recovery or download mode
    By AC Question in forum Ask a Question
    Replies: 11
    Last Post: 01-29-2016, 12:37 PM
  5. Replies: 1
    Last Post: 01-29-2016, 08:28 AM
LINK TO POST COPIED TO CLIPBOARD