1. RSM325's Avatar
    I just switch from a BB to a Droid Pro and having trouble with contacts that already have their phone extension in my contact list. My BB was able to dial the number and when the phone was answered gave me a pop up window either to dial the extension or skip.

    Now with the Droid Pro the extension becomes part of the telephone number and when I place a call I get a message from Verizon that says the telephone number is invalid.

    I have many contacts that have a telephone number then X123 for the extension.

    Does anyone know how to allow the Droid Pro to accept my contacts with extensions?
    12-13-2010 08:12 PM
  2. kjjb0204's Avatar
    put a semicolon after the main number and remove the x. That will give you the option to dial extension or skip. A comma puts in a 2 second pause then auto dials the extension.
    cordoni likes this.
    12-14-2010 09:39 AM
  3. RSM325's Avatar
    Thanks kjjb. The semicolon works...but I now have to change all my contacts that have extensions...oh well.
    12-15-2010 12:42 AM
  4. kjjb0204's Avatar
    I know, it stinks to have to change them all. Too bad the device manufacturers didn't have some kind of dialing standard.
    12-15-2010 09:48 AM
  5. Eighty_3#AC's Avatar
    On this same note..."Is there a way to set voicemail up where after it connects, it automatically dials my 4-digit password?" I remember my Blackberry would allow this.

    ***This question was not meant to hi-jack the thread title, in any way. Just made more sense to me to ask in this thread than create a new one. Thanks
    12-15-2010 12:32 PM
  6. kjjb0204's Avatar
    No idea on the voice mail pw. I use Verizon's visual voice mail. Well worth the $2.99 monthly fee.
    12-15-2010 04:08 PM
  7. RSM325's Avatar
    On this same note..."Is there a way to set voicemail up where after it connects, it automatically dials my 4-digit password?" I remember my Blackberry would allow this.

    ***This question was not meant to hi-jack the thread title, in any way. Just made more sense to me to ask in this thread than create a new one. Thanks
    Eighty_3 - go to menu > settings > call settings > voicemail settings and for verizion should be *86 then comma and add your 4 digit pin. i.e., *86,1234
    12-15-2010 11:43 PM
  8. hyde49314's Avatar
    What a terrible design. A year and a half later, the problem still persists...
    didn't realize this was droid pro section, I will post rest of my message in general section.
    02-21-2012 03:09 PM
  9. pcpilot309's Avatar
    How do you like your Droid Pro compared to your blackberry? I love mine, too bad Motorola has apparently gave up on this device.

    Sent from my DROID Pro using Tapatalk
    02-22-2012 06:57 AM
LINK TO POST COPIED TO CLIPBOARD