1. chrisphilly's Avatar
    Hey all....I need a big favor here.

    I removed a bunch of stock apps on my Droid Pro using Titanium Backup....it turns out it doesn't actually back up the APK files!

    Anyway, the latest OTA update keeps failing to install and I have tried everything...including a factory reset.

    Can someone please zip up the /system/app folder and post it or PM it to me?

    I plan on reinstalling the apps and hopefully everything will work out nicely after that.

    Thanks!
    01-17-2011 05:38 PM
  2. chrisphilly's Avatar
    Here is the list if it helps!

    City ID 1.0.30
    News and Weather 1.3.01
    Social Networking 2.2
    Help Center 2.2
    News 2.2
    Social Messaging 2.2
    Weather 2.2
    Emergency Alert 1.0.0
    DLNA 0709.69
    Task Manager 1.0
    Skype mobile 1.0.0.20
    VZ Navigator 6.1.0.212
    My Verizon Mobile 5.0
    01-17-2011 06:34 PM
  3. terpitude71's Avatar
    i did a quick google search and couldnt find much. if worse comes to worse, you should be able to use the sbf file in post 7 of this thread to go back to factory on your phone, and then install the update from there.

    as many of us have found out the hard way as well, its always better to rename the bloatware rather than delete it. if you use a program called root explorer and rename the extensions in the bloatware from .apk to .bak, youll be able to switch them back easily when its time for a new OTA update.

    welcome to the AC forums, by the way!
    01-17-2011 11:27 PM
  4. Phill_UK's Avatar
    Chris, you've already been given the solution to your problem on other forums...

    Download and install the Droid Pro SBF. It is MUCH safer and easier than trying to find and install the apps you deleted.

    I did exactly the same thing myself last week, for the first time ever, and it worked perfectly. All my apps and settings remained unchanged, and I was finally able to install the update.

    If you follow the instructions here you'll be fine
    01-18-2011 07:17 PM
  5. chrisphilly's Avatar
    Yes, I posted on a bunch of forums looking for answers.

    Thanks for the tips. I just wanted to report back that the SBF flash worked! Also, I don't need to worry about the update because the SBF came with it.

    One tip. I had to do activation again after I flashed the SBF.

    Thanks!
    01-18-2011 08:19 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD