1. 5h4un360's Avatar
    Ok so I'm running cyanogen 7.0.3 and so I'm trying to run Peter Alfonso's 2.3.5 build. But when I try to install it from clockwork mod, I wipe and everything but it will not remove cyanogen.

    I then just tried to do a factory reset, but didn't complete and rebooted back to normal as in the way it was before I tried to factory reset

    I would like for help please

    Sent from my Droid using Tapatalk
    07-28-2011 01:57 PM
  2. scarryman04's Avatar
    After you wipe data and cache you flash the new ROM directly after that. If you wiped your data/cache your phone wouldn't even boot anything if you rebooted after doing that.

    What do you mean try to install it from Clockwork Mod?
    08-04-2011 02:34 PM
  3. 5h4un360's Avatar
    Sorry meant Rom Manager

    Sent from my Droid using Tapatalk
    08-05-2011 11:04 PM
  4. scarryman04's Avatar
    Re-flash your recovery and flash the new ROM manually...ROM Manager is good but doesn't work 100% of the time.
    08-09-2011 11:13 AM
  5. 5h4un360's Avatar
    Ok so I tried what you did and still nothing. Yet alone I can't even get into the recovery mode (when you hold down X along with the power button).

    I appreciate your help

    Sent from my Droid using Tapatalk
    08-13-2011 12:15 AM
  6. scarryman04's Avatar
    Try to boot into recovery mode from within ROM Manager
    08-14-2011 09:59 PM
  7. 5h4un360's Avatar
    That didn't work either

    Sent from my Droid using Tapatalk
    08-15-2011 07:14 PM
  8. scarryman04's Avatar
    Then you don't have a recovery...go into ROM Manager click on Flash Clockwork Recovery, click Motorola Droid (CDMA), then it does its thing and tells you if it was successful or not.Then try to boot into recovery.
    08-16-2011 11:24 AM
  9. 5h4un360's Avatar
    Yea I did that before I even did anything. I press it and then it comes up with not responding and gives the option to FC, Wait. So I press wait and it finishes with being successful... apparently

    Sent from my Droid using Tapatalk
    08-16-2011 07:50 PM
  10. 5h4un360's Avatar
    Alright, I got it fixed, thanks for the help

    Sent from my Droid using Tapatalk
    08-16-2011 09:19 PM
  11. scarryman04's Avatar
    Anytime, always willing to help out fellow modderz!!
    5h4un360 likes this.
    08-17-2011 10:20 PM
LINK TO POST COPIED TO CLIPBOARD