1. mobileJester's Avatar

    I rooted and unrooted my VZ Droid a few times. Always did it with One-Click. After the last unroot, it got into a strange situation: it is not rooted anymore, I cannot root it back. I tried both software "reset to factory conditions" and hard boot-while-holding-x... reset. Software reste does nothing, just reboots me in the current state. Hard reset does something, but not everything. After hard reset I still have custom droid logo flashing at boot time (not a standard VZ red eye) and I still cannot root. The phone works OK, the only weird thing that I cannot browse to some random sites, while most of the sites work just fine.

    Did anybody have this weird problem? Is there another way to really FORCE ORIGINAL config besides the two I already tried?

    Thanks for your input!
    10-30-2011 12:05 PM
  2. scarryman04's Avatar
    doing a factory reset isnt going to do anything to your custom ROM...you will have to find a stock unrooted zip and flash that through stock recovery.
    10-30-2011 12:36 PM
  3. mobileJester's Avatar
    Thank you! Is there a depositary where I could download stock ROM and instructions?

    Thank you!
    10-30-2011 10:08 PM
  4. scarryman04's Avatar
    I think there are rooted and non-rooted stock ROMs in ROM Manager...other than that I don't know.

    You could check on XDA they might have them somewhere.

    Are you sure your not rooted? To check go into the terminal and type su and press enter if it shows you a # sign you still have root.

    If you don't have root you need to download the file from your PC, name the file update.zip, place it on the root of your SD card, boot into recovery by holding power and x simultaneously and let go of the x when you see the M logo, select install update.zip and your back to stock unrooted.
    10-31-2011 09:49 PM