09-07-2010 11:46 AM
31 12
tools
  1. johnolesen's Avatar
    So, here's my issue:

    I'm currently on JRummy's KangerGaterHaterKangarooAde (whatever the name is) ROM for FroYo 2.2 on my Droid. Okay?

    I've grown bored with it (i get bored with ROMs easially), and I wanted to flash back over to Stock 2.2 FroYo.

    Easy right? Just click on it in ROM Manager and let it do its thing.

    Wrong.

    Every time I reboot, I get the M logo, black screen. Another M Logo, and my boot animation. No Recovery (?!?!)

    HELP! How do i fix this?

    I've tried:

    Flashing SP Recovery, than reflashing Clockwork Mod-doesn't work.
    Uninstalling ROM Manager, Reinstalling it. Doesnt work.
    Updated to the newest version of ROM Manager. No dice.
    Updated to the newest Clockwork Mod that was put out. No dice.
    Tried just using SP Recovery to install a backup of when I was on the FroYo Rom. Guess what happened? Nothing.

    any ideas here???
    06-22-2010 09:15 PM
  2. Lurch81#AC's Avatar
    this happened to me it worked for some reason after like 5 times of trying and reinstalling and reflashing clockwork mod
    06-22-2010 09:20 PM
  3. johnolesen's Avatar
    nevermind. i tried once more flashing SP, than Clockwork, and I went to re-install a backup (which I hope is Stock FroYo...its dated right before I installed JRUmmy, so I'm assuming it's stock froyo.
    06-22-2010 09:22 PM
  4. XCalibration17's Avatar
    Whenever I go to make a backup or install a rom it will act like it wants to boot into clockwork but it won't, it will boot like normal. Also, it is super sluggish and idk why its really making me upset. I can't get into any recovery options.
    06-24-2010 09:25 AM
  5. PJnc284's Avatar
    Try reflashing clockwork a couple times or flashing sprecovery and then clockwork again. There's also an option in the rom manager settings to have it erase the previous recovery prior to writing the new one if you're having issues.
    06-24-2010 09:29 AM
  6. paul_aka_paul's Avatar
    I uninstalled, rebooted and reinstalled rom manager. Not sure if the reboot was necessary, but it didn't hurt.
    06-24-2010 10:17 AM
  7. Brett's Avatar
    All you need to do is go into settings and make sure you have the option to delete previous recovery when you flash a new one. Then flash the new recovery twice. I don't know if 2 times is necessary but it couldn't hurt.
    Chillout80s likes this.
    06-24-2010 11:43 AM
  8. XCalibration17's Avatar
    Awesome thanks guys. You're great!
    06-25-2010 07:36 AM
  9. mdenny84's Avatar
    Flash an older/experimental recovery and then flash back to the most current version.
    06-25-2010 10:59 AM
  10. dagostin's Avatar
    easiest thing to do is "clear download cache" in rom manager. redownloading latest one. and flashing.

    its an annoying bug in rom manager, and am quite surprised it hasn't been fixed yet
    06-25-2010 07:32 PM
  11. Brett's Avatar
    You don't have to clear download cache. All you need to do is go into settings and make sure the opinion is selected that says it will delete the current recovery right before it installs the new one. Them flash the recovery. Idk why this seems to be happening so much lately but hopefully koush foxes it soon
    06-25-2010 08:17 PM
  12. ellisz's Avatar
    Alright, i find myself in a similar situation. I cannot get into recovery if clockwork is flashed. I flashed spr 3 times and booted into recovery by holding down the x. It worked fine, I rebooted and flashed Clockwork 2 times and told it to reboot in to recovery. All I get is the M logo. I pulled the battery and tried by holding down the x. Same result. The only way I can get back is to pull the battery.

    What is the deal? I tried to clear the DL cache. I have it set to erase the recovery image prior to installing the new one. What else can I try?
    06-26-2010 10:24 PM
  13. pstinger's Avatar
    Try installing an older cwr.
    06-26-2010 11:46 PM
  14. ellisz's Avatar
    Well, I was able to reboot into recovery under 2.0.1.2. but not under 2.0.1.3. I see a 2.0.1.4 listed in the old recoveries so maybe a new one is coming...
    06-27-2010 08:58 AM
  15. pstinger's Avatar
    2014 in the legacy list is interesting.... I'd roll back to 2012 until 2014 drops. If 2014 doesn't work for you either, then just stick with 2012 and try and contact the devs and see if they've got suggestions.
    06-27-2010 01:27 PM
  16. Brett's Avatar
    you should not have to flash an older version of the clockwork recovery. or delete download history. all you need to do is this:

    step 1)- open rom manager

    step 2)- go into the settings

    step 3)- make sure that the option "erase recovery" is on. if it isn't then select it to turn it on.

    step 4)- flash receovery 2-3 times.

    you should be able to boot into recovery.
    06-27-2010 01:30 PM
  17. ellisz's Avatar
    I have the option to erase checked as stated earlier. Only thing I did not do was flash the current recovery 3 times. I did do it twice though. I can get to recovery on the previous version so all is good right now. Hopefully the next version will be better for me.
    06-27-2010 10:04 PM
  18. Dapke36's Avatar
    Flash an older/experimental recovery and then flash back to the most current version.
    2.0.1.3 did this to me this morning trying to install BB 0.3.

    I flashed back to 2.0.1.2, and had no problems.

    (Btw, all those numbers are clockworkmod recovery versions).
    06-28-2010 11:40 AM
  19. disasterinc's Avatar
    The way I worked around this problem was flashing an another version of clockworkmod recovery via the "all clockworkmod recoveries" tab at the very bottom of the window in rom manager. I would either roll back to a version that I knew worked or try one of the higher/experimental versions.
    06-28-2010 04:21 PM
  20. moosc's Avatar
    Yea I think there might be a bug in the current version
    06-29-2010 12:28 AM
  21. shadowpunx's Avatar
    i just powered off and rebooted into recovery, i think it was the rom i was using because after i flashed the new one it stopped giving me problems
    06-29-2010 12:37 AM
  22. G-Money713's Avatar
    This just saved me some headache
    06-29-2010 12:24 PM
  23. ellisz's Avatar
    I am still using .0.1.2. I will wait for something newer than .0.1.3. I installed BB .3, p3 kernel and 928 black glass last night with no problems.
    06-29-2010 01:08 PM
  24. loonie01's Avatar
    If you cannot get into clockwork, this is what I did. I flashed to SPRecovery, restarted phone then flashed back to Clockwork Recovery. It worked for me. Maybe it will work for you.
    06-29-2010 04:19 PM
  25. godenver's Avatar
    I tried to install the latest jrummy rom and when it rebooted it did not go into the normal installation. The phone just tries to reboot and it keeps getting stuck on the droid eye boot animation. I have backups on the sd card but can't get the phone to boot into recovery mode so I can restore a backup. Any ideas?

    Thanks
    06-30-2010 12:51 PM
31 12
LINK TO POST COPIED TO CLIPBOARD