1. beloved1228's Avatar
    New to rooting... I was running BBv.04 I rooted and rebooted into clockwork trying to install a few mods. well now I cannot get past the Moto Bat screen.... I have let it sit for over 15 min and it still sits there. I can hold X and power to go into clockwork. I have wiped everything and even tried reinstalling update.zip to no end. anyone got any advise or help?
    07-21-2010 07:02 PM
  2. skankinmonkey's Avatar
    Flash to your recovery image and then try again from scratch. This happened to my dads phone once. Make sure you clear cache/data before you flash recovery.
    07-21-2010 07:22 PM
  3. beloved1228's Avatar
    how do I do that?
    07-21-2010 07:28 PM
  4. beloved1228's Avatar
    hmmm... I tired that now still sitting on the same screen
    07-21-2010 07:36 PM
  5. skankinmonkey's Avatar
    1. Turn off your droid.

    2. Power on while holding X (or up and X??) on your keyboard. Keep holding until sprecovery or clockworkmod boots up.

    3. Find the options for clear cache/format data and click them both (by pressing the camera button, I think). It will let you know after each one completes.

    4.Do factory reset.
    07-21-2010 07:41 PM
  6. beloved1228's Avatar
    still nothing...
    07-21-2010 07:47 PM
  7. thebizz's Avatar
    Do you have any nandroid recoveries if so try one of those see if it will boot up
    07-21-2010 08:41 PM
  8. thebizz's Avatar
    If not try to sbf your phone
    07-21-2010 08:46 PM
  9. beloved1228's Avatar
    they dont work... tried everything... plugged in and tried reflashing back to sbf 2.1 and now i am stuck... cant do anything... will not even charge. I bricked it bad
    07-21-2010 08:47 PM
  10. thebizz's Avatar
    Just plug it in for a few hours then try the sbf that should reflash it
    07-21-2010 08:50 PM
  11. beloved1228's Avatar
    it would but my droid isnt even being recognized by RSD lite or my computer
    07-21-2010 08:51 PM
  12. thebizz's Avatar
    Do you have the correct drivers for rsd light
    07-21-2010 08:59 PM
  13. beloved1228's Avatar
    yep... it worked when i tried to reflash it to 2.1 and I let it run and after it was done it reset and did not come back up.
    07-21-2010 09:02 PM
  14. thebizz's Avatar
    So after the 2.1 spr sbf your phone rebooted and wouldn't start again yeah if the sbf wont clear it up your pretty much shot you can try the 2.01 I know that's the full unaltered sbf
    07-21-2010 09:06 PM
  15. beloved1228's Avatar
    Well my issues is connecting it to my computer to reflash.... I got back into the System recovery, what I did was, unplug the phone from the charger, pull the battery, slide out the keyboard, put the battery back in, and while holding x on the kyboard, plug the phone back into the charger, it should bring you back into recovery. so now i reflash
    07-21-2010 09:07 PM
  16. thebizz's Avatar
    No you have to be in bootloader power your phone on while holding the right portion of your dpad down if holding it upright
    07-21-2010 09:10 PM
  17. beloved1228's Avatar
    i know i couldnt bring it up
    07-21-2010 09:12 PM
  18. thebizz's Avatar
    You lost bootloader something is really wrong
    07-21-2010 09:13 PM
  19. beloved1228's Avatar
    07-21-2010 09:14 PM
  20. thebizz's Avatar
    You have to keep trying to get into bootloader for the sbf. Now you can try to flash a random rom since you can get into recovery
    07-21-2010 09:18 PM
  21. beloved1228's Avatar
    ok got in bootloader by unplugging and taking battery out, held up and plugged usb in. trying to flash 2.01 back on it
    07-21-2010 09:20 PM
  22. beloved1228's Avatar
    Yes!!!!!!!!!! I see the red eye!!!!!!!!!!
    07-21-2010 09:25 PM
  23. thebizz's Avatar
    Good stuff man know your happy
    therealwags likes this.
    07-21-2010 09:26 PM
  24. DaleGriggs's Avatar
    What does sbf mean and where do you go for instructions?
    07-25-2010 12:35 PM