1. Ethame's Avatar
    I just Droid my phone, installed the Bugless Beast 0.4 rom, and everything seems to be working great. It was much simpler than I expected, and after a few quirky things when loading into BB the first time, all is smooth.

    However, I noticed that none of my old pictures show up in the gallery that were in the camera folder, but if I take a new photo it shows up. Also, Songs that are on my sd card are missing from the music player, and ringtones aren't showing up in Ringo Pro.

    I can see all of these when I use Astro File Manager to navigate to them, but I'm not sure exactly what the problem is here. Followed the directions about wiping the cache and all that, so it shouldn't be that.

    Anyone have any ideas? I looked through several forums, but I don't know exactly how to word my question for a search engine and haven't seen any talk about this particular problems.
    07-22-2010 02:34 PM
  2. Chillout80s's Avatar
    I recently installed BB v0.4, all my pictures there as were my songs in my music player (use Zimly music player).

    I do know that the pictures did take alittle time to actually download into my folder after I installed the rom but they did show up.

    Sorry I don't have more info for you but I haven't heard of pictures in a folder just randomly disappearing like that before unless of course someone accidentally removed them.
    07-23-2010 09:21 AM
  3. Ethame's Avatar
    Well, they are still on the SD Card.

    I was/am having other issues I'm about to post about, but I was able to get the images to show up in the gallery by doing a backup of my SD Card, erasing everything and copying back what I wanted.

    Gallery is fixed now Music doesn't show up in the Music Player or on RingoPro like it used to, and neither do tones and notifications. I can navigate to the songs, but they're not being auto-detected anymore.
    07-26-2010 11:45 AM
LINK TO POST COPIED TO CLIPBOARD