1. Jeepin4Him's Avatar
    Hello all,

    I'm sure there is a thread someplace that would help me. I've searched and searched and haven't to this point found something to help me. It could be that I don't know the help when I see it, so please forgive me if I'm asking some REALLY basic questions here.

    I rooted using EasyRoot, then downloaded ROM Manager. I tried to download and install Bugless Beast V0.4. It downloaded fine, but while trying to install it I get a exclamation point inside a triangle sitting next to a picture of a phone. I then shut the phone off and restart it and all is well at that point, back to where I was before.

    I feel like I'm in over my head here. Is there something I'm doing wrong? I did make sure I wiped the data and cache like it says in ROM Manager.

    08-04-2010 07:26 AM
  2. swest6602's Avatar
    Same thing happened to me yesterday. I read in a forum to flash the alternative recovery, then flash clockworkmod again. The thread said some ppl had to do it multiple times, but it worked the 1st time for me. I found a link to the upgraded 2.2 of Bb on Droidlife. It JUST came out. I had to reflash clockworkmod again to switch from BB v4.0 to thhe new one, but it worked great and now I am on the Same 2.2 as everyone else, but with root! Good luck and remember to backup your ROMs when you switch!
    08-04-2010 07:38 AM
  3. swiftsam's Avatar
    The same thing happened to me when I tried Rom manager for the first time this week. Try reflashing the clockworkmod, or flashing different versions of it (down at the bottom, "All ClockwordMod Recoveries"), or the alternate Recovery (second from the bottom). It's pretty screwy, but it seems like eventually something just works and then you're all set.

    good luck
    08-04-2010 08:36 AM
  4. corydunbar's Avatar
    if you tell ROM manager to delete the old recoveries. You shouldn't have to do all of that.
    Brett likes this.
    08-04-2010 09:07 AM
  5. pstinger's Avatar
    What cory said. Set ROM Manage to delete the old recovery and when you flash the new one it should work without a hitch. Has been for me ever since the option was added.
    08-04-2010 01:44 PM
  6. therealwags's Avatar
    Dumb question, but where do I set ROM Manger to Delete the Old Recovery? I see an option Erase Recovery, is that the same thing?

    08-04-2010 03:55 PM
  7. pstinger's Avatar
    Yeah, that's it.
    therealwags likes this.
    08-04-2010 03:57 PM
  8. therealwags's Avatar
    Coolio! Thanks!
    08-04-2010 04:31 PM
  9. Brett's Avatar
    Yup Cory's right. I feel their needs to be a sticky that just says to select delete the prior recovery haha I have said that like 40 times and that is usually the problem fixer with recovery problems
    08-04-2010 05:05 PM
  10. Jeepin4Him's Avatar
    I got it! I'm glad I wasn't the only one having issues. I tried checking the option to erase recovery, but that didn't work. Tried reflashing to an older version of clockworkmod and it worked like charm!

    Now I gotta see what this puppy can do!
    08-04-2010 07:13 PM
  11. Bleezy's Avatar
    HELP!!!!! This isnt working for me :-(9

    After I used clockworkmod to reflash my current rom, i download bugless beast and then it takes me to the triangle and ! screen everytime.

    I even tried downloading BB v04 to my SD card from Peter's site, renamed it update.zip and tried it that way with no luck. The phone errors out during the install and i have to reboot normally.

    Why would flashing to an older version of clockworkmod work?

    EDIT - OK changing to the Clockwork before the default worked! very odd
    08-06-2010 01:28 AM