1. Ethame's Avatar
    Running BB v0.4
    I'm having an issue where WiFi is shutting itself off or going to sleep when the screen shuts off.

    I found the option in Spare Parts about WiFi sleep and "Never" is checked, but every time my phone sits for a few minutes with the screen off the wifi turns off.

    It's kind of a problem for me because I count on the wifi at my house to get voicemail alerts from google voice and email and stuff as I have crappy cell service and absolutely no data service at home.

    Can anyone help me out here?
    08-06-2010 11:13 AM
  2. WAM's Avatar
    go to setting/wireless and networks/wifi settings/hit the menu button the click "advanced"/change the wifi sleep policy. hope i helped
    08-06-2010 11:18 AM
  3. Ethame's Avatar
    Thank you, kinda tricky they hid it under the menu button.
    08-06-2010 11:38 AM
  4. WAM's Avatar
    no problem
    08-06-2010 11:49 AM
  5. dually's Avatar
    That was exactly the advice I needed too WAM, thank you.

    What do you think caused the phone to assume that setting? I recently rooted unrevoked but can't think of any other reason.
    01-15-2011 06:08 PM
  6. aryan khan2's Avatar
    thanks wam
    07-02-2013 10:04 AM
LINK TO POST COPIED TO CLIPBOARD