1. jor-el's Avatar
    I was running droidmod. It got buggy and I wanted 2.2, so I unrooted back to 2.0.1 I then tried to force the 2.2 update and I got an error. Any help?
    08-12-2010 04:07 PM
  2. Dirrk's Avatar
    Easiest way.
    Root your phone > Install Clockwork or SPrecovery > Download the update you want > install the froyo build that you want
    08-12-2010 04:15 PM
  3. pstinger's Avatar
    What's the error that you got?
    08-12-2010 04:58 PM
LINK TO POST COPIED TO CLIPBOARD