1. RRollergod's Avatar
    I am running BBv0.4 and manually installed flash 10.1. This OTA includes "security updates" so I consistently press "install later." Is there any fix?
    09-01-2010 01:33 PM
  2. thebizz's Avatar
    Flash spr recovery the click install update. The good thing about spr is it wont flash an update.zip unless you click allow so let it do its thing and the install will be aborted. Or you can rename ocerts.so to ocerts.so.bak will get the full location for you in a sec
    09-01-2010 04:40 PM
  3. nox's Avatar
    The bad thing about the renaming is that it'll constantly try and reach the update server, draining your battery in a quickness.

    If you're rooted and have a custom recovery, then you should be perfectly fine.
    Both SPRecovery and ClockWorkMod Recovery do not allow an update.zip to be installed without your permission.
    09-02-2010 04:17 AM
  4. watersrules's Avatar
    my wife's droid got the notification, i have her running bbv0.4, i knew clockwork would block it, so i chose to install it.. it was blocked, no more notification.
    09-02-2010 11:28 AM
  5. StandardSanders's Avatar
    I accidentally let this install and now my phone is completely unrooted, which I could live with, however I cannot access my phone's settings and I have a constant error on my email client that I cannot get to go away because it just force closes when I try to open it.

    Looks like the only way to fix this will be a full recovery unless anyone has any other solutions here
    09-02-2010 12:19 PM
  6. heavyvino's Avatar
    So I let it install and clockwork will block it, is that correct?
    09-03-2010 06:18 PM
  7. Dirrk's Avatar
    09-05-2010 01:54 PM
  8. Ratchet's Avatar
    I tried the install block today and was successful. I'm running on rooted 2.2 OTA.

    Flashed SPrecovery via Rom Manager, clicked "install and restart" on the flash update, phone rebooted and stuck at the "M" screen. I let it marinate for 20-30 seconds, did a battery pull and everything is fine now. No more annoying update notification.

    Not sure if anyone else has gotten stuck at the first boot screen, but thought I'd share my experience just incase.
    09-06-2010 03:22 PM
  9. anthonyzul's Avatar
    I'm going ahead and doing this right now as well. I have Clockworkmod recovery, and have been getting rather annoyed by the constant OTA reminders. Hopefully this will work..


    It worked!
    09-09-2010 11:48 AM
  10. Ratchet's Avatar
    I'm going ahead and doing this right now as well. I have Clockworkmod recovery, and have been getting rather annoyed by the constant OTA reminders. Hopefully this will work..


    It worked!
    Yup. If the recovery loads properly, you'll read in the display where it says "Update.Zip" blocked.

    Simply nagivate the dpad to "reboot now" and the annoying notifications will cease.
    09-09-2010 03:19 PM
  11. anthonyzul's Avatar

    It SEEMED to work.. But the notifications have come back! I can do the same thing again, but is there not a more permanent solution? I don't want to have to deal with and OTA notification every couple of weeks..
    09-13-2010 01:34 PM
  12. Ratchet's Avatar
    Have you installed a different ROM or kernal by chance since you did the first "attempted update install?"
    09-13-2010 03:55 PM
  13. pwrmetal's Avatar
    Same thing happened to me. I am running the stock 2.2 ROM (the first one that didn't have flash) rooted. I got rid of the update message by booting into clockwork recovery and it went away. Today it came back. I am rebooting again into recovery to get rid of it (again).
    09-14-2010 05:02 PM
  14. twistedlim's Avatar
    Fix credit to GirLuvsDroid:

    1. In Root Explorer, go to /system/
    2. Tap Mount R/W at the top, then long-press on build.prop and scroll down to Open in Text Editor
    3. Once the file is open as a text file, scroll down until you see the line that says: "ro.build.fingerprint=verizon/voles/sholes/sholes:2.2/FRG01B/45394:user/release-keys" and change it to read as follows:
    4. Tap the back key and say "Yes" when it asks you to save (it will automatically back up the original file for you)
    5. Tap Mount R/O at the top
    6. Reboot
    10-04-2010 03:14 PM
  15. anthonyzul's Avatar
    Ratchet.. I hadn't flashed anything. I rooted with EasyRoot, but had not flashed anything.

    pwrmetal.. That is exactly what was happening to me! I did just flash CM6 though, and so far it hasn't appeared again.
    10-11-2010 07:43 PM