1. c4k3two's Avatar
    So tonight i decided to take the plunge and attempt to root my droid one, which is currently froyo 2.2.1, build frg83d.

    I found my way through RSD lite to finally make it start flashing sprecovery onto my phone, but this is where it started to get weird.

    First, about 75% of the way through flashing the recovery, my phone started up like it would normally, yet the flashing continued on RSD lite. It worried me, because it said to manually power up my device upon completion, yet it was already powered up by itself.

    So i decided to go into recovery, holding the powerbutton plus X plus down on the volume rocker, to see if the recovery had worked at all, but it remained with the triangle with an exclamation point inside, and a little droid phone next to it, no menus or anything. Unlike it did before flashing, where there were options to do updates, etc.

    My phone works completely fine beyond this problem here, so i don't beleive i have bricked my phone, my moto drivers are up to date for windows vista 32 bit, and RSD lite is the latest version, 4.6.

    Anyone have an idea what possibly is wrong?
    01-21-2011 12:25 AM
  2. scarryman04's Avatar
    You didn't follow the steps correctly...you didn't "catch the boot", and your phone rebooted when it was supposed to go back into the bootloader.

    Instructions I used:http://www.droidforums.net/forum/dro...s-version.html
    01-21-2011 12:39 PM
  3. c4k3two's Avatar
    Alright thanks.

    I decided to go with the oneclickroot of XDA, which worked wonderfully, and i now have a recovery screen once again.

    CM6.1, 1.1ghz overclock and loving it!
    01-25-2011 10:21 PM
  4. darkmatter's Avatar
    I keep trying to get one click methods to work. I figure by now if I'd just done one of the more involved methods to begin with I'd have saved myself some time and work, lol.

    Gonna try that "regardless of os" method later today. its time to overclock this sucka. (especially if they really are done giving ota updates to the og droid, gotta run updates myself)
    01-27-2011 01:20 PM
  5. darkmatter's Avatar
    Heh, finally rooted, but now I can't manage to get a custom rom running. Have rom manager etc etc. Trying to get cyanogen 6.1.2 going, but no luck. Best I got was it installing, then rebooting, then motorola logo forever, had to restore the backup. Now I can't even get to the installing part.

    Think I'll try project elite later.
    01-30-2011 01:53 PM
  6. scarryman04's Avatar
    Make sure you wipe data and cache...thats why you got the bootloop.

    You should always wipe data and cache when installing a ROM.
    01-30-2011 02:14 PM
  7. darkmatter's Avatar
    managed to get sourcery running. not bad so far.
    01-30-2011 07:59 PM
  8. scarryman04's Avatar
    I haven't tried sourcery yet...going to install CM7 soon tho! I have only had CM6.1.2 and Project Elite v4.1 and 4.2
    01-30-2011 08:03 PM
  9. darkmatter's Avatar
    don't know why I can't get cyanogen running. think I'll stick with sourcery until cm7 stable.
    01-30-2011 09:24 PM
  10. .46caliber's Avatar
    Did you wipe data and cache? What recovery are you using?
    01-31-2011 07:17 AM
  11. darkmatter's Avatar
    yea, wiped data and cache. whenever I try to run cyanogen, it'll keep giving me this e:/whatever not found message, then reboot. then I tried sourcery and it fired right up.
    01-31-2011 08:47 AM
  12. scarryman04's Avatar
    Try to clear your download cache in ROM manager then re-download cyanogen maybe something effed up when you dl'ed it the first time.
    01-31-2011 09:18 AM
LINK TO POST COPIED TO CLIPBOARD