05-16-2014 09:45 AM
51 123
  1. borgey401's Avatar
    lol i just bricked my phone this is great usb device malfunctioned and windows does not recognize it. thats the message i get after it flashed two things im ****ed damn it
    04-13-2010 04:45 PM
  2. borgey401's Avatar
    well i guess atleast i got a new droid out of this process lol verizon replaced it no questions asked
    04-13-2010 05:37 PM
  3. thebizz's Avatar
    That's great news
    04-13-2010 05:39 PM
  4. Yagermeister's Avatar
    It did take me back to stock 2.0.1 but had a Fail in RSD. All looks well EXCEPT for the fact then when I mount the USB and look at Windows Explorer I can see all of my old folders still on the device, therefore I believe it did not TOTALLY wipe my device. I've done this twice now back to back with the same results.

    Any ideas??

    The error in RSD is as follows:

    Status Column:
    Failed flashing process. Interface BP: Error sending RAM download for bootloader. Device API Error: 0xE0030009 Address: 0x152000 Command: ADDR (0xE0231009); phone disconnected

    Progress Column:
    Executed 100%

    Result Column:
    04-13-2010 08:04 PM
  5. FranchizeBoy7's Avatar
    My phone died while trying to revert, and the phone wont charge if its not programmed. Solutions?
    04-27-2010 08:26 PM
  6. rooktdphi's Avatar
    when following these steps to unroot, must you use the 2.0.1 update or can you substitute the 2.1 update?
    04-29-2010 04:43 PM
  7. Jeatin's Avatar
    If anyone needs help with this I will try to help since the OP got banned. Do not pm me though post in the thread and I will get to you.
    05-04-2010 06:58 AM
  8. Jeatin's Avatar
    when following these steps to unroot, must you use the 2.0.1 update or can you substitute the 2.1 update?
    There is no 2.1 update SBF (Unless you are referring to ESE53 which is outdated since release is ese81) I suggest going 2.0.1 then rooting up to 2.1.
    05-04-2010 06:59 AM
  9. mikesuds's Avatar
    I registered here just to give a thanks for these instructions. Now I am curious why the op was banned hah. Anyhow, bricked my droid mucking around with jrummy's kangerade 2.2 and various kernels.

    This brought it back.

    I should add that it wasnt working (phone connected error) until I dropped the sbf directly on my C: drive. It would not work from my desktop.

    This community rules.
    06-17-2010 03:48 PM
  10. DaSpitter's Avatar
    Question...it appears that you'll be going back from Motorola Droid 1 version 2.2 Kangerade to Moto Droid version 2.0.1 When they issue the update next week for 2.2 will your phone just skip the 2.1 update all together or will the update include both?
    07-28-2010 03:06 PM
  11. jhale1800's Avatar
    It says that RSDLite is:

    "Invalid or Deleted File
    The key you provided for file download was invalid. This is usually caused because the file is no longer stored on Mediafire. This occurs when the file is removed by the originating user or Mediafire."

    I've been looking around several forums for a mirror with no luck. Does anybody know where I can get it? I just got a new warranty phone and have to unroot the original and send it back immediately. Any help would be much appreciated.
    07-28-2010 09:10 PM
  12. ardenl73's Avatar
    i have a stock rom on my motorola devour. just used z4root and it appears to have sucessfully rooted the phone... i know how to get into bootloader mode but i cant figure out how to install sprecovery. i have run rsd lite and it connects successfully but when i go to hit the start button to flash the phone i get an error message "failed flashing process. failed flashing process, unable to retrieve intilization values from INI file. (0x7029); phone connected" can u help me?
    02-10-2011 08:47 PM
  13. Seryozha's Avatar
    The link for the USB drivers did not work. I was able to find these by navigating though. Will these work? http://forums.androidcentral.com/e?l...token=21a0F4fL
    02-11-2011 10:45 AM
  14. scarryman04's Avatar
    When you dl'ed the drivers they were probably in a zip file so you need to unzip them or they won't work properly.
    02-11-2011 01:43 PM
  15. lousycreep's Avatar
    awesome. thank you!!
    02-21-2011 04:52 PM
  16. qwedcxza1's Avatar
    yo link to b isnt working
    05-30-2011 09:55 PM
  17. qwedcxza1's Avatar
    ok i found it online so do we really need the c part?
    05-30-2011 10:01 PM
  18. bmderuosi's Avatar
    can you use rsd lite 4.8?
    06-05-2011 09:46 PM
  19. onkalulearnold's Avatar
    Does this work for the motorola xoom non verizon version of the tab coz its what I have and I am looking to unbrick it and get it working again coz I tried to root it but I failed and it now stops at the duo core technology logo
    08-13-2011 01:13 PM
  20. onkalulearnold's Avatar
    Someone please help me with a link to help me download the SBF file to help me unbrick my Motorola Xoom 3g + Wifi the UK version model number SM3016AD3B1 if possible please help me with the one that helps me update to android 3.2 coz I tried to root to enable my micro sd and the 3g was unusable. Thank you all very much
    08-14-2011 06:04 PM
  21. LocalStain's Avatar
    Thank you, thank you and thank you.

    Cheers, saved me from unknown horrors.

    Back to stock.

    Cancel Christmas.
    09-12-2011 09:39 AM
  22. flavioaugustosbc's Avatar
    Good night, help me please ...

    I bought an Atrix 2 (MB865) with Gingerbread 2.3.5 here in Brazil and dpois days of life could brick the device, it starts at the black screen appears and not the Motorola logo, incrito error:

    I'm with RSD Lite 6.5 installed and the notebook with Windows 7 but can not install any SBF because of the failure, and I think I found the correct SBF.

    Please, who can pass me the link where to find the correct SBF or some procedure to help me?

    AP fastboot Flash Mode (S) (Flash Failure)

    OK Batttery
    Ok to program
    Transfer Mode:
    USB Connected


    Boa noite, me ajudem por favor...

    Comprei um Atrix 2 (MB865) com Gingerbread 2.3.5 aqui do Brasil e aos dpois dias de vida consegui brick o aparelho, ele inicia na tela preta e nem aparece o logo da Motorola, incrito erro:

    Estou com o RSD Lite 6.5 instalado e com Windows 7 no Notebook mas no consigo instalar nenhuma SBF pois d falha, e acho que eu no achei a SBF correta.

    Por favor, quem pode me passar o link de onde encontrar a SBF correta ou algum procedimento que me ajude?

    AP Fastboot Flash Mode (S) (Flash FAilure)

    Batttery OK
    Ok to program
    Transfer Mode:
    USB Connected
    12-22-2011 08:11 PM
  23. shitalm's Avatar
    The linke to RSD LITE 4.6 is invalid. After registering here, I couldn't download the tool from mediafire, it bombs.
    04-04-2012 01:51 PM
  24. draganmit's Avatar
    links are dead, can you please reupload
    09-17-2012 06:10 AM
  25. wstruction's Avatar
    The files have been removed. Please make another download. thanks!
    02-19-2014 07:21 PM
51 123