1. Vacuus Dilectio's Avatar
    I recently just added smoked glass theme v2 with metamorph and the home screen now auto-rotates even with the keyboard closed. That was one of the most annoying things about my blackberry storm. Is there a way to disable this? I love the look of it but it drives me nuts sometimes the way it switch between landscape and portrait. I tried the orientation option in the sound & display settings and it does nothing.

    Edit: I saw a post on droidforms.net that made me believe this has to do with droidmod 1.0 but I feel like it wasn't doing this until I put the theme on. I only rooted and flash about a week ago so I may have just been to busy playing with other things to notice.
    03-01-2010 02:37 AM
  2. ikith's Avatar
    I hate this as well please help.
    03-01-2010 03:15 AM
  3. Jared DiPane's Avatar
    try going to settings then sound and display, scroll down and uncheck the "orientation" box...?
    03-01-2010 05:01 AM
  4. Vacuus Dilectio's Avatar
    I tried checking and unchecking and sadly neither option seems to make a difference.

    Edit: from what I read that option is only for apps not for home screen. When I uncheck it it doesn't auto rotate in apps.
    03-01-2010 10:56 AM
LINK TO POST COPIED TO CLIPBOARD