1. coatlegs's Avatar
    So forgive me if this is posted already. I've done some searching but haven't found anything. I know the RSD tools are only for windows, is there any way yet to remove the official 2.1 on mac?

    If not i'll either wait for it to be rooted or dig out the dusty old pc from the basement.

    If this is posted already just point me in the right direction and I won't bother ya anymore. Thanks all.
    04-03-2010 05:48 PM
  2. xliderider's Avatar
    I think you're going to have to dust off the PC my friend.
    04-03-2010 07:36 PM
  3. coatlegs's Avatar
    Thats what i was afraid of. Thanks.
    04-03-2010 11:51 PM
  4. Jared DiPane's Avatar
    Could always dual boot, or run a virtual machine on your Mac

    Just another option, but yeah, looks like you can only accomplish this through Windows sadly
    04-03-2010 11:55 PM
  5. digitard#WN's Avatar
    I'd suggest to just Bootcamp a Windows install.

    I keep a copy of Windows 7 on my Macbook Pro via Bootcamp so I can run it native if needed (wife's work/school/etc applications, and I do enjoy it overall).
    04-04-2010 10:29 PM
  6. coatlegs's Avatar
    Yeah. I thought about the virtual options and the boot camp option too. I was so glad to have gotten away from microsoft that I've been hesitant ever since to run it again. lol

    I don't know. It's not all that important. Im fine with 2.1. Im just greedy and want my customization back. lol
    04-05-2010 08:45 AM
  7. digitard#WN's Avatar
    I dunno. I'm quite fond of Windows 7.

    Previous to it (Vista x64 on a newer custom built gaming rig) I rarely touched my PC and my wife pretty much only used it. I would be on my Macbook Pro all the time.

    Since installing Windows 7 (both on my PC, and my Bootcamp partition) I find that I use it more often. Still not as much as my MBP (OSX 10.6.3) but I have no problems with it overall. I enjoy the OS even. Just no reason to go back to Windows unless I need a Windows app (or I feel like gaming).
    04-05-2010 11:52 PM
  8. ikith's Avatar
    Current virtual machines do not play well with rsd lite since they have to catch the usb or you have to make it catch the usb which rsd lite expects to automatically happen therefore making rsd lite fail the process since the usb was disconnected unexpectedly (while it was remounting the device in various modes) if anyone else has had better experiences than me please correct me otherwise virtual machine is not a suggested route.
    04-06-2010 02:37 AM
  9. coatlegs's Avatar
    Okay. So I ended up getting my lazy butt up and digging out the pc to sbf my droid back to 2.0.1. It went well. It actually ended up saying flash failed at one point but after the phone rebooted it was back to 2.0.1. Which was kinda weird. But ive seen others say the same thing and it seems to be running okay.

    After I got it back and working through some issues I finally got it rooted again. Problem is when I try to flash a rom, in this case ultimate droid, It won't finish. I flash the rom (through clockwork) it says install successful, but when I reboot it goes into the bootloop of the stock droid, not even the ud animation. I have to reboot into clockwork restore my nandroid, and it goes through just fine. Any ideas of something I might be missing? I actually tried cyanogen once too and it did the same thing. I was rooted and flashed roms many times before with zero problems so im not sure what i might be missing now.
    04-06-2010 11:07 PM
LINK TO POST COPIED TO CLIPBOARD