1. Feldhege's Avatar
    Is there a way to disable the internal phone calendar? When I add events through some programs, they automatically add to the phone calendar database instead of my gmail google one. The problem is that makes the event non-syncable. If I want to sync it, I have to delete the event and then re add it to the google calendar. Not even an option to change where it is stored once it is saved. Thanks in advance.

    Robb
    12-16-2015 05:49 PM
  2. Mattsg430's Avatar
    Probably some settings to fix it, but you can go into Settings - Apps - All, find Calendar and click Disable.
    12-16-2015 05:57 PM
  3. doogald's Avatar
    I'd check the settings on those other calendar apps, too. For example, Sunrise has a setting for which calendar is the default. Other calendar apps I've tried are the same. You'd want to make sure it's not set to the internal non-syncing calendar obviously.
    12-16-2015 08:36 PM
  4. Masheen's Avatar
    Yes disable "calendar" the green and white icon, but do not disable calendar storage bc it messes with Google calendar as well. Check here for a safe disable list: http://forums.androidcentral.com/mot...turbo-2-a.html
    12-23-2015 08:02 PM

Similar Threads

  1. Why won't my phone start up?
    By Timmy Doles in forum Sharp Aquos Crystal
    Replies: 1
    Last Post: 12-16-2015, 11:08 PM
  2. Replies: 1
    Last Post: 12-16-2015, 06:27 PM
  3. How can I make a complete backup of my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-16-2015, 05:28 PM
  4. Replies: 2
    Last Post: 12-16-2015, 05:17 PM
  5. Issue with the Stock Calendar App, what could be wrong?
    By bigredgonzo in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 12-16-2015, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD