1. xxDeklinxx's Avatar
    I did this on my Samsung 6 Edge, but can't seem to find it or make it work. Do I need to change keyboard?
    12-22-2015 11:06 PM
  2. B. Diddy's Avatar
    Go to Settings>Language & Input and tap the keyboard you're using. There should be settings there for keystroke sounds/haptic feedback.
    12-22-2015 11:37 PM
  3. xxDeklinxx's Avatar
    Go to Settings>Language & Input and tap the keyboard you're using. There should be settings there for keystroke sounds/haptic feedback.
    I had that turned off. I misspoke, I meant the sounds and haptic for the 3 controls at the bottom, back, home and recent.
    12-23-2015 09:23 AM
  4. Javier P's Avatar
    Try in settings - sound & notification - other sounds. There should be different options to disable the haptic feedback.
    xxDeklinxx and B. Diddy like this.
    12-23-2015 10:38 AM
  5. xxDeklinxx's Avatar
    Try in settings - sound & notification - other sounds. There should be different options to disable the haptic feedback.
    Thanks, that worked
    B. Diddy likes this.
    12-23-2015 11:02 AM
  6. Javier P's Avatar
    Glad it helped! That's one of the first things I disable in a new phone
    B. Diddy likes this.
    12-23-2015 11:32 AM

Similar Threads

  1. How do I get rid of www.congratulations-lottery.com virus?
    By AC Question in forum Ask a Question
    Replies: 26
    Last Post: 12-28-2016, 04:10 AM
  2. Replies: 3
    Last Post: 12-23-2015, 01:04 PM
  3. How to turn on Google now on tap after turn it off
    By Phuc Dang in forum Moto X (2014)
    Replies: 2
    Last Post: 12-23-2015, 02:49 AM
  4. htc1x to selfie stick connection
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2015, 11:40 PM
  5. Replies: 1
    Last Post: 12-22-2015, 10:57 PM
LINK TO POST COPIED TO CLIPBOARD