1. kadmanMusic's Avatar
    Anyone have any issues connecting to their car's Bluetooth after the update? I know it's not Bluetooth as a whole because I'm still connected to my Zenwatch. But when I look at my settings in the car, it says "Bluetooth connected (no phone)"

    Any ideas?

    Posted via the Android Central App
    03-15-2016 01:39 PM
  2. perkdog65's Avatar
    Anyone have any issues connecting to their car's Bluetooth after the update? I know it's not Bluetooth as a whole because I'm still connected to my Zenwatch. But when I look at my settings in the car, it says "Bluetooth connected (no phone)"

    Any ideas?

    Posted via the Android Central App
    You may have to re-do the connection for your car, as in, delete the device from the car settings and also "forget" the bluetooth connection in your phones bluetooth settings and then re-pair it with your car. If that doesn't work then I am not sure. My car connection still works (Sync) after the update.
    03-15-2016 01:59 PM
  3. jonstrong's Avatar
    I agree entirely - once in a while when bluetooth connections get problematic, deleting the entry from both devices, and re-pairing, has solved pretty much every BT issue I've had.

    Since the update, I find bluetooth working extremely well with 4 different cars over the past week: 2 at home, and 2 different rentals. Between them - that's a Jeep Grand Cherokee, a Hyundai Sonata, a Chrysler 300C and a Cadillac XT5 - bluetooth has been great: easy to pair, full interactivity and information display, fast and responsive. No problems.

    I'd try dropping and re-adding the connection.
    adayoff likes this.
    03-15-2016 03:51 PM
  4. kadmanMusic's Avatar
    Thanks, All. Will try that next time I'm in the car.

    Posted via the Android Central App
    03-15-2016 04:51 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-15-2016, 04:24 PM
  2. How do I send a group text on my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-15-2016, 01:36 PM
  3. Replies: 0
    Last Post: 03-15-2016, 01:36 PM
  4. Why are my Voice to Text fonts white?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-15-2016, 01:22 PM
  5. Why won't my call screen show?
    By AC Question in forum Displays
    Replies: 0
    Last Post: 03-15-2016, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD