11-13-2016 12:28 AM
38 12
tools
  1. kinet3k's Avatar
    Hello all,

    I'm "lucky" to get marshmallow update for my Droid Turbo 2. Droid Turbo 2 was my best phone ever...before the upgrade. Here you go:

    1. Battery life really poor after update. Disabled wifi scanning and battery life is more or less back to normal (yet, still worse than before)
    2. Nova launcher. I use central (O) button to expand quick settings. Now it expands with a speed of a snail. Nova states it's marshmallow bug which I trust because it used to work good before.
    3. I use virgin pulse to sync with my max tracker. Guess what? It doesn't work anymore, used to work flawlessly before the update. Tried to sync with wife's iphone to check if the tracker works fine and guess what? It works fine with Iphone 6s.
    4. And now the reason I've created this topic. My phone started loosing network constantly (I'm on t-mobile right now). 6.0 Marshmallow: Connection Issues on T-Mobile-capture.png6.0 Marshmallow: Connection Issues on T-Mobile-capture2.png. Please find two attached images. My phone just looses network and rarely reconnects, it only works if I remove sim and insert it again or if I restart the phone and sometimes if I play with network settings changing them back and forth. And guess what? Before the update I haven't had a single issue using T-Mobile sim. Anybody have the same issue? And yes, first I went to t-mobile and got myself a new sim just in case. For me it looks like this update disabled some of the bands or decreased antenna power, or...t-mobile removed its antennas both from my condo and from my office which are 15 miles away right the day I updated to marshmallow.

    Anyone with the same issues? While I can live with most of them if I don't fix the connection one I'll have to throw the phone out of the window.

    and BTW, if somebody from verizon is reading this: FU Verizon and FU Verizon IT and FU Verizon 50k QA.
    I've been on android for many years now, had dozen of phones and this is the first time I was screwed that bad because of an update which is supposed to add new features and make the phone even better.

    Thank you.
    03-15-2016 08:53 PM
  2. kinet3k's Avatar
    Hello all,

    I'm "lucky" to get marshmallow update for my Droid Turbo 2. Droid Turbo 2 was my best phone ever...before the upgrade. Here you go:

    1. Battery life really poor after update. Disabled wifi scanning and battery life is more or less back to normal (yet, still worse than before)
    2. Nova launcher. I use central (O) button to expand quick settings. Now it expands with a speed of a snail. Nova states it's marshmallow bug which I trust because it used to work good before.
    3. I use virgin pulse to sync with my max tracker. Guess what? It doesn't work anymore, used to work flawlessly before the update. Tried to sync with wife's iphone to check if the tracker works fine and guess what? It works fine with Iphone 6s.
    4. And now the reason I've created this topic. My phone started loosing network constantly (I'm on t-mobile right now). Click image for larger version. 

Name:	Capture.PNG 
Views:	141 
Size:	41.6 KB 
ID:	220567Click image for larger version. 

Name:	Capture2.PNG 
Views:	241 
Size:	39.6 KB 
ID:	220568. Please find two attached images. My phone just looses network and rarely reconnects, it only works if I remove sim and insert it again or if I restart the phone and sometimes if I play with network settings changing them back and forth. And guess what? Before the update I haven't had a single issue using T-Mobile sim. Anybody have the same issue? And yes, first I went to t-mobile and got myself a new sim just in case. For me it looks like this update disabled some of the bands or decreased antenna power, or...t-mobile removed its antennas both from my condo and from my office which are 15 miles away right the day I updated to marshmallow.

    Anyone with the same issues? While I can live with most of them if I don't fix the connection one I'll have to throw the phone out of the window.

    and BTW, if somebody from verizon is reading this: FU Verizon and FU Verizon IT and FU Verizon 50k QA.
    I've been on android for many years now, had dozen of phones and this is the first time I was screwed that bad because of an update which is supposed to add new features and make the phone even better.

    Thank you.
    03-15-2016 09:08 PM
  3. Ry's Avatar
    Have you done a factory reset yet?

    Posted via the Android Central App on the Moto X Pure Edition
    03-15-2016 09:20 PM
  4. Aquila's Avatar
    Sorry you're having a frustrating day, but please tone down all the FU and such. Hopefully someone here can help you.

    It is notable that this a Verizon phone with an update provided by Verizon, so seeing interoperability issues isn't surprising, but it's also certainly not welcome. Good luck.
    03-15-2016 09:25 PM
  5. doogald's Avatar
    Number 2 is a known issue with marshmallow, as you say. It's been reported on action launcher as well.

    While the phone is deigned specifically to be used on Verizon, they also intend that their users be able to use globally on GSM networks, so if that is also a problem outside the us, that's not good even for Verizon customers. Let's hope it gets fixed.

    I know this is no help to you now, but if you're intending to use a phone on T-Mobile, in the future I'd stay away from buying a Verizon proprietary phone.
    Ry likes this.
    03-15-2016 09:35 PM
  6. SandersJC1964's Avatar
    As for #1, it's your poor connection issues. As for 2 and 3, that's third-party app issues with MM. As for your poor connection, call T-Mobile. An FDR would be in order as well.
    03-16-2016 08:53 AM
  7. Citationdriver's Avatar
    Hello all,

    I'm "lucky" to get marshmallow update for my Droid Turbo 2. Droid Turbo 2 was my best phone ever...before the upgrade. Here you go:

    1. Battery life really poor after update. Disabled wifi scanning and battery life is more or less back to normal (yet, still worse than before)
    2. Nova launcher. I use central (O) button to expand quick settings. Now it expands with a speed of a snail. Nova states it's marshmallow bug which I trust because it used to work good before.
    3. I use virgin pulse to sync with my max tracker. Guess what? It doesn't work anymore, used to work flawlessly before the update. Tried to sync with wife's iphone to check if the tracker works fine and guess what? It works fine with Iphone 6s.
    4. And now the reason I've created this topic. My phone started loosing network constantly (I'm on t-mobile right now). Click image for larger version. 

Name:	Capture.PNG 
Views:	141 
Size:	41.6 KB 
ID:	220567Click image for larger version. 

Name:	Capture2.PNG 
Views:	241 
Size:	39.6 KB 
ID:	220568. Please find two attached images. My phone just looses network and rarely reconnects, it only works if I remove sim and insert it again or if I restart the phone and sometimes if I play with network settings changing them back and forth. And guess what? Before the update I haven't had a single issue using T-Mobile sim. Anybody have the same issue? And yes, first I went to t-mobile and got myself a new sim just in case. For me it looks like this update disabled some of the bands or decreased antenna power, or...t-mobile removed its antennas both from my condo and from my office which are 15 miles away right the day I updated to marshmallow.

    Anyone with the same issues? While I can live with most of them if I don't fix the connection one I'll have to throw the phone out of the window.

    and BTW, if somebody from verizon is reading this: FU Verizon and FU Verizon IT and FU Verizon 50k QA.
    I've been on android for many years now, had dozen of phones and this is the first time I was screwed that bad because of an update which is supposed to add new features and make the phone even better.

    Thank you.
    I'm in the same scenario:
    -Had the Turbo 2 for about 3 months. It's been on t-mobile from day one with no connection issues.
    -Installed the update and almost immediately began having issues with data and phone connection. It randomly drops out, sometimes in the middle of the night (while I'm on call!).
    -Restarting or toggling network settings usually fixes it.
    -I've also had multiple android phones on t-mobile. This was the best yet. Hopefully someone can solve this.
    03-16-2016 12:25 PM
  8. kinet3k's Avatar
    So we are in the same boat. Did you do hard reset? Also, it seems to me that if wifi is disabled then connection doesn't drop, I've tested it a few times and if I disable wifi it works just fine and even though connection could be poor it does't drop it.



    P.S. Admins, can you merge this and the other topic with the same name pls? I don't know why 2 topics were created;
    03-16-2016 02:45 PM
  9. Citationdriver's Avatar
    I did a FDR several days ago and the connectivity issues have continued.
    The wifi toggle may be a connection. My issues seem to happen after reconnecting to normal remembered wifi at home and work.
    I have also tried to change apn settings but have not seen any changes.
    03-16-2016 04:32 PM
  10. Citationdriver's Avatar
    I'm having the same exact issues with dropped signal. Randomly my phone will have no cell service at all. I'm also on t-mobile and had zero issues before 6.0. I did a FDR several days ago and the connectivity issues have continued.
    03-16-2016 04:36 PM
  11. copywrite's Avatar
    03-16-2016 04:55 PM
  12. kinet3k's Avatar
    Thanks. Tried that. Added APN, disabled T-Mobile Binge or whatever is it, but still lose network when connected to wi-fi and now only restart helps.
    03-16-2016 08:03 PM
  13. kinet3k's Avatar
    Have you done a factory reset yet?

    Posted via the Android Central App on the Moto X Pure Edition
    Nope, not yet, in the next topic which was accidentally created another user tried FDR with the same issue but it didn't help.
    03-16-2016 08:04 PM
  14. kinet3k's Avatar
    Number 2 is a known issue with marshmallow, as you say. It's been reported on action launcher as well.

    While the phone is deigned specifically to be used on Verizon, they also intend that their users be able to use globally on GSM networks, so if that is also a problem outside the us, that's not good even for Verizon customers. Let's hope it gets fixed.

    I know this is no help to you now, but if you're intending to use a phone on T-Mobile, in the future I'd stay away from buying a Verizon proprietary phone.
    I had two weeks to try the phone on T-Mobile and didn't have any issues with that on 5.0. This is the only phone with shatterproof screen on the market and as this is crucial for me I really had no choice.
    03-16-2016 08:10 PM
  15. kinet3k's Avatar
    Sorry you're having a frustrating day, but please tone down all the FU and such. Hopefully someone here can help you.

    It is notable that this a Verizon phone with an update provided by Verizon, so seeing interoperability issues isn't surprising, but it's also certainly not welcome. Good luck.
    Apologies for that, but killing a perfect 700$ with an update isn't something you expect every day.
    03-16-2016 08:10 PM
  16. kinet3k's Avatar
    As for #1, it's your poor connection issues. As for 2 and 3, that's third-party app issues with MM. As for your poor connection, call T-Mobile. An FDR would be in order as well.
    This looks like a reply from Verizon CSR. I already said above that I had no issues on 5.0. Also, in the other thread here the other user has the same issue with MM and DT2 on T-Mobile. Unless that guy works in the same office with me and lives in the same condo I don't think it's a coincidence.
    03-16-2016 08:12 PM
  17. kinet3k's Avatar
    I'm having the same exact issues with dropped signal. Randomly my phone will have no cell service at all. I'm also on t-mobile and had zero issues before 6.0. I did a FDR several days ago and the connectivity issues have continued.
    Can you check if your connection drops with wifi disabled? For me it seems to be a wi-fi related issue as if I disconnect from wifi connection isn't dropped.
    03-16-2016 08:14 PM
  18. doogald's Avatar
    I had two weeks to try the phone on T-Mobile and didn't have any issues with that on 5.0. This is the only phone with shatterproof screen on the market and as this is crucial for me I really had no choice.
    Sure. An expensive lesson, but now you know. There were several nexuses that I would have loved to have on Verizon but they weren't made available. Verizon had an exclusive with the first shatterproof screen. That's just the way it goes sometimes.

    So, you had a choice, just not the one you wanted.
    Ry likes this.
    03-16-2016 08:50 PM
  19. Citationdriver's Avatar
    I left wifi off for a day and had no connection issues to speak of. When I turn wifi back on and connect to wifi, I lose the cell/data connection soon after. Very frustrating.
    03-18-2016 12:56 PM
  20. Citationdriver's Avatar
    Thanks - I tried this as well and still having the same issue.
    03-18-2016 12:58 PM
  21. kinet3k's Avatar
    I've been testing my t-mobile sim with Iphone and it works flawlessly. Not a single connection issue in two days. I've also been testing DT2 with verizon sim and no connection breaks too, I've also noticed huge increase in battery life because of good connection. Mine works fine when wifi is disabled. It seems to me that when wifi is enabled it changes the band (or what?) as 4G sign disappears and probably this causes the issue. When I'm on verizon 4G sign is shown even when I'm on wifi. I've also seen similar T-Mobile issues with Moto X (or DT1?) when 4G wasn't reenabled after wifi was disconnected, they didn't experience network drops though but still had to restart the phone to get 4G back I wonder if it's a software bug or a feature to make sure DT2 is used only on verizon.
    03-18-2016 01:02 PM
  22. thestir's Avatar
    My son and I have the Droid Turbo 2 and exactly the same issue with data after Marshmallow on T-Mobile. On Lollipop was very stable and worked well. Now horrible and no real recourse since it is a Verizon phone on T-Mobile.

    So wish I had not taken the update or that there was a roll back option.

    Hoping that a resolution shows up.
    03-18-2016 01:49 PM
  23. Ry's Avatar
    4. And now the reason I've created this topic. My phone started loosing network constantly (I'm on t-mobile right now). Click image for larger version. 

Name:	Capture.PNG 
Views:	141 
Size:	41.6 KB 
ID:	220567Click image for larger version. 

Name:	Capture2.PNG 
Views:	241 
Size:	39.6 KB 
ID:	220568. Please find two attached images. My phone just looses network and rarely reconnects, it only works if I remove sim and insert it again or if I restart the phone and sometimes if I play with network settings changing them back and forth. And guess what? Before the update I haven't had a single issue using T-Mobile sim. Anybody have the same issue? And yes, first I went to t-mobile and got myself a new sim just in case. For me it looks like this update disabled some of the bands or decreased antenna power, or...t-mobile removed its antennas both from my condo and from my office which are 15 miles away right the day I updated to marshmallow.

    Anyone with the same issues? While I can live with most of them if I don't fix the connection one I'll have to throw the phone out of the window.
    For clarification, I've updated the thread title to "6.0 Marshmallow: Connection Issues on T-Mobile".
    03-18-2016 02:11 PM
  24. Dunt Dunt Dunt's Avatar
    I'm on Verizon, and several times today I've had issues during a call. Stays connected, but neither party can hear each other.

    This happen on what might have been the edge of our office Wi-Fi.

    After reading this thread I'm going to do some test....
    might be part of why they pulled the update.
    03-18-2016 07:52 PM
  25. kinet3k's Avatar
    Here's another info but from Nexus 6:

    I believe the radio in the 6.0 build has disabled band 12, or there is a bug in the radio somewhere. I am very happy staying with the old radio until google releases a fix.


    I have the same exact issue; the reception has gone to **** with the new radio. In the same exact location I used to get LTE in, I barely get H now. Definitely going back to an older radio, thanks.

    We are not alone. I think it's not phone but Marshmallow issue. Definitely decided to disable smth. or just a software bug.

    It seems like flashing lollipop radio is solution for nexus, I assume same solution is for DT2. Anyone know if it's possible to achieve? I've never flashed radios (at least separately to ROMs) and I assume this is not possible for DT2 as it's unrooted? Can I flash lollipop back?
    03-19-2016 05:40 PM
38 12

Similar Threads

  1. Galaxy S7 and Bluetooth issue
    By RemiRemi1987 in forum Samsung Galaxy S7
    Replies: 6
    Last Post: 09-29-2016, 05:41 PM
  2. AT&T Gear S from Target on T-Mobile
    By mdbrock7 in forum Samsung Gear S
    Replies: 2
    Last Post: 05-08-2016, 08:21 PM
  3. Need to reset password on Galaxy Edge7.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2016, 02:05 PM
  4. Update on TMO
    By eRod v1_0 in forum Samsung Galaxy S7 edge
    Replies: 21
    Last Post: 03-17-2016, 11:22 AM
  5. T-Mobile Software Update
    By Dm1120 in forum Samsung Galaxy S7 edge Cases & Accessories
    Replies: 2
    Last Post: 03-17-2016, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD