1. Lucy Davies's Avatar
    This has happened twice now. I press the camera icon & all I get is a blank screen. I tried 3 different ways to get the camera to work & none of them worked. What can I do to get it to work every time I want to take a picture? The only thing I've found that does work is turning the phone off & back on again. Clearing the cache doesn't work nor does force stopping it. Any help would be appreciated.

    Posted via the Android Central App
    04-25-2016 09:07 AM
  2. VidJunky's Avatar
    Restarting the phone to get the camera to work sounds like something is keeping your camera running in the background. Have you installed any apps that require camera operation recently? Check your running app list and see if there is an app there that running that has camera permission. Once you solve that your camera issue should clear up.

    What it sounds like is an app is running your camera in standby and it's probably ok for awhile, maybe a few minutes or even an hour. Over time of constantly being ready it's probably freezing and causing your camera to not respond to the nave camera app. If you were to open the app causing this issue it might activate or it might freeze as well, it would depend on the glitch cause. So when you restart the phone it essentially shuts down the app taking control giving your camera app back its control.

    If you are having a difficult time finding the responsible app, try sorting your app drawer by recent and looking at the first 5 or so apps there. These will be the last ones to be installed on your device and will hopefully reveal the problem app. You may be able to reinstall the app and clear up the issue if it was a bad install.
    04-25-2016 09:32 AM
  3. Lucy Davies's Avatar
    I only noticed the camera issue after installing miitomo & it does have camera access. May disable that permission & see it it happens again. If not then it's another app. Problem is though I only got my phone in March then 2 weeks later miitomo got released so never had a chance to see if it was another app. Will try disabling the camera permission for miitomo first. Will take a few weeks for the glitch to happen again.

    Posted via the Android Central App
    04-25-2016 04:09 PM
  4. VidJunky's Avatar
    Do you use the your camera so infrequently that it will take that long to know or the problem happens that infrequently?

    VidJunky posted via the HTC M9
    04-25-2016 09:37 PM
  5. Lucy Davies's Avatar
    Probably a bit of both. I don't take pictures everyday but I no in August this year one weekend I'll be using the camera a lot like a always do. The first time the camera didn't work, after I turned the phone off & on again it worked fine for a long time.

    Posted via the Android Central App
    04-26-2016 05:12 AM
  6. Lucy Davies's Avatar
    At work I launched the camera to take a picture of something & it came up with a black screen again so same problem as before. Any other ideas to get this camera to work?

    Posted via the Android Central App
    05-13-2016 03:46 PM
  7. Lucy Davies's Avatar
    Happened again today but got a message come up saying the camera was busy try again later or if the problem carries on turn the power off. Any help?

    Posted via the Android Central App
    06-20-2016 04:00 PM
  8. Hgouck's Avatar
    Sounds like you have an app on your phone that is using the Camera in the back round. If you get the black screen or the message tap the square on the bottom right and close one app at a time, than try the camera, and see if it has freed up. If not than close the next app. You should by process of elimination find the app holding the Camera open

    Posted via the Android Central App
    doogald likes this.
    06-20-2016 04:17 PM
  9. Lucy Davies's Avatar
    Funnily enough I had no apps open when I launched the camera. Today when I went to take a photo I had power saving mode on coz I was at work. Power saving mode wouldn't affect the camera would it?

    Posted via the Android Central App
    06-20-2016 07:49 PM
  10. Lucy Davies's Avatar
    Happened again today so soon after the other time. Also noticed the screen would go off even when i was looking at it reading something which doesn't normally happen. Wonder if this camera issue is linked to the screen not acting normal too?

    Posted via the Android Central App
    06-25-2016 06:07 AM
  11. Lucy Davies's Avatar
    Ever since installing Pokemon go I haven't had this problem lol. How strange.
    09-10-2016 04:15 PM

Similar Threads

  1. Help with getting Text Message notifications.
    By KOAO in forum LG Watch Urbane 2nd Edition
    Replies: 72
    Last Post: 11-15-2016, 04:35 PM
  2. Bluetooth issues with marshmallow update
    By Catdaddy1985 in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 04-25-2016, 05:02 PM
  3. Text message notification with sender' name
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-25-2016, 08:42 AM
  4. Why don't have a camera ?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-25-2016, 05:07 AM
  5. why my phone is not connected with wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-25-2016, 05:02 AM
LINK TO POST COPIED TO CLIPBOARD