1. frankemtp's Avatar
    I have been troubleshooting my D2 and a problem with low volume on video playback. I have reviewed these forums and worked with Mr Google. When low volume occurs I reboot and it comes back. I now believe that there is a firmware issue. Level 2 at Verizon could not fix problem.

    Any thoughts or solutions would be most appreciated. Thank you in advance.
    06-09-2016 05:45 PM
  2. for3nsicguy's Avatar
    I have the same issue only system wide on my Turbo 2. No idea what the cause is but a reboot always brings the volume back to where it should be. I also noticed the same problem on 5.1 before the upgrade to 6.0.

    Posted via the Android Central App
    06-09-2016 06:25 PM
  3. frankemtp's Avatar
    I have the same issue only system wide on my Turbo 2. No idea what the cause is but a reboot always brings the volume back to where it should be. I also noticed the same problem on 5.1 before the upgrade to 6.0.

    Posted via the Android Central App
    Thank you for validating my experience. It appears that this volume bug affects but a few users.
    06-09-2016 10:30 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-11-2016, 12:30 PM
  2. How do I get my volume button unstuck?
    By isabelle connor in forum General Help and How To
    Replies: 3
    Last Post: 06-10-2016, 02:26 AM
  3. swiping problems
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-09-2016, 12:20 PM
  4. Output volume/power low
    By biglanky34 in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 06-09-2016, 01:02 AM
  5. moto e 2nd sd card problem
    By SeMoZaKi in forum Ask a Question
    Replies: 0
    Last Post: 06-09-2016, 12:29 AM
LINK TO POST COPIED TO CLIPBOARD