1. Moo Cow's Avatar
    If I have the screen show the time with active display and try to use the lock icon to slide and try to open up the phone it doesn't always work. I have to hit the power button to get around this.

    Anyone else having this issue? I have had it for a while and can't remember when it began so I can't pinpoint and update or anything as the root cause.
    09-06-2016 11:49 PM
  2. mhinc's Avatar
    If I have the screen show the time with active display and try to use the lock icon to slide and try to open up the phone it doesn't always work. I have to hit the power button to get around this.

    Anyone else having this issue? I have had it for a while and can't remember when it began so I can't pinpoint and update or anything as the root cause.
    I am not aware of a STOCK slider lock/unlock. Is it possible this is a 3rd party app?
    09-07-2016 01:27 AM
  3. Moo Cow's Avatar
    I am not aware of a STOCK slider lock/unlock. Is it possible this is a 3rd party app?
    It's the stock OS Moto Actions, nothing third party. It's where if you move your hand toward the phone, the display lights up with the time and the lock icon. (If you have received a text message, email, etc., those icons will display instead.) When you have no notifications, and you move the hand toward the phone to get the screen to light up, and touch the lock button and try to unlock the screen, it won't unlock. You have to hit the power button to light up the entire screen and regular background, and use that unlock method from the bottom up.
    Attached Thumbnails Lock slider not working to unlock.-11185.jpg  
    09-11-2016 11:22 PM
  4. Soundtallica's Avatar
    I have this problem too, although it doesn't happen very often and it corrects itself once you unlock the phone. Sorry I don't have a solution, but it just seems like a software glitch and isn't much of an issue to me.
    09-12-2016 11:35 AM

Similar Threads

  1. Replies: 15
    Last Post: 12-28-2016, 11:05 AM
  2. Replies: 1
    Last Post: 09-09-2016, 08:48 AM
  3. Replies: 0
    Last Post: 09-06-2016, 10:47 PM
  4. Android Pay not working
    By mawil1013 in forum Android 7.0 Nougat
    Replies: 0
    Last Post: 09-06-2016, 10:35 PM
  5. Replies: 0
    Last Post: 09-06-2016, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD