1. jennmanski's Avatar
    I have a Droid Turbo 2. When I'm texting, tying on Facebook, etc, the auto fill does some weird things. When I want to type "I'd" I'll just type"id" and hit the space bar. In the area where it shows options, "I'd" is in the middle and bold, but what ends up on the screen is "iI'd". Every time. This happens with a lot of other words. If I start typing a word and it shows up bold, when I hit the space bar, the word shows up twice. Say I'm typing "world" and when I get "wo" and world shows up bold and I hit Spacebar to auto fill the rest of the word, I end up with "woWorld" if I type "beca" and because shows up bold and I hit Spacebar I get "becaBecause". How do I get this to stop? I am using the Google keyboard that is the default keyboard. If I touch the word that is bold instead of Spacebar, it works fine.
    09-25-2016 09:28 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Language & Input, and look for a Personal Dictionary option. See if you can find those typos in your dictionary--if they're there, then delete them.
    09-26-2016 02:34 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-18-2017, 03:12 AM
  2. Replies: 2
    Last Post: 01-02-2017, 07:50 PM
  3. How do i fix my lock screen?
    By Stephen Kopercinski in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-26-2016, 04:04 AM
  4. How do i disable vibration ENTIRELY
    By Seth Vortu in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 09-25-2016, 10:02 PM
  5. Replies: 0
    Last Post: 09-25-2016, 08:24 PM
LINK TO POST COPIED TO CLIPBOARD