11-03-2016 04:07 PM
30 12
tools
  1. T79phoenix's Avatar
    I've just had something happen that made me think it could be the turbo charger going. My phone reached 100% over night & when I woke up my phone said it was charged so I unlocked my screen quickly looked at my notifications then pressed the back button then locked the screen. Then I thought let's just check*my*phoneis still 100% & it wasn't it was on 99% & said 1 min until full after a couple of seconds it said 100% full. Could this be the charger going?
    I've had that happen to me before as well. And it's not because your charger is going bad. These chargers maintain a full battery by bringing the charge all the way up, and then stop charging altogether until it sees a drop in power. Usually just enough to where the 100% number will never go away. That changes sometimes based on what you do with the phone that will discharge it quicker than the charger has a chance to recognize that it needs to start throwing current back at the phone. Odds are it didn't stay at 99% very long, correct?
    10-27-2016 12:29 PM
  2. Lucy Davies's Avatar
    I've had that happen to me before as well. And it's not because your charger is going bad. These chargers maintain a full battery by bringing the charge all the way up, and then stop charging altogether until it sees a drop in power. Usually just enough to where the 100% number will never go away. That changes sometimes based on what you do with the phone that will discharge it quicker than the charger has a chance to recognize that it needs to start throwing current back at the phone. Odds are it didn't stay at 99% very long, correct?
    Yeah it didn't stay at 99% very long but I've tried to do it again & can't seem to recreate it. Phone still isn't saying the correct time to full & GSam started saying 7 hours, 8 hours & one time 10 hours until full but now it's saying the correct time of 1 hour 20 mins or 1 hour 30 mins etc but the phone isn't saying the correct time. I really don't wanna factory reset the phone.
    10-27-2016 12:49 PM
  3. doogald's Avatar
    Yeah it didn't stay at 99% very long but I've tried to do it again & can't seem to recreate it. Phone still isn't saying the correct time to full & GSam started saying 7 hours, 8 hours & one time 10 hours until full but now it's saying the correct time of 1 hour 20 mins or 1 hour 30 mins etc but the phone isn't saying the correct time. I really don't wanna factory reset the phone.
    If the phone is charging properly, then don't factory reset it, and just don't way attention to the estimated times. They are estimates. Particularly for the third party app, GSAM, which is fine for what it does, but it definitely was to designed specifically to estimate how long it will take to charge the Moto X Force in particular.
    10-27-2016 02:52 PM
  4. Lucy Davies's Avatar
    If the phone is charging properly, then don't factory reset it, and just don't way attention to the estimated times. They are estimates. Particularly for the third party app, GSAM, which is fine for what it does, but it definitely was to designed specifically to estimate how long it will take to charge the Moto X Force in particular.
    Yeah the phone is charging perfectly fine & like normal. I mostly use GSam to see how hot my battery is getting. Someone said to recalibrate my battery by running it down till the phone turns itself off then charging it up to 100% then switching it on. Don't really wanna run the battery down to 0% as I heard that's bad for the battery.
    10-27-2016 03:08 PM
  5. T79phoenix's Avatar
    Here's an update everyone. Soon after I started this thread, my phone's charging port totally died on me. It was probably a few days after the start of this. Anyway. I got a replacement Turbo 2 (seems to be in nearly brand new condition) and since this one came with the software version right before the latest one, I figured I'd test out the charging with this and compare it to whenever the latest update shows up on my phone. Hopefully it would be able to recreate the initial problem I had with my prior phone.

    So, charging on the slower charger worked fine with the older software version so it was just a matter of time for me to wait for the current update. Update came today and I am pleased to say that all forms of charging, whether it be slow or rapid, is working perfectly!

    My conclusion is that my charging port on my old phone was barely damaged enough to where it didn't show any ill effects on rapid charging, but was damaged enough that the slow charging was greatly diminished. And the coincidence of the software update and my charging acting up made me think it was a software issue. Glad it worked itself out!
    doogald likes this.
    11-03-2016 04:07 PM
30 12

Similar Threads

  1. Battery Life
    By kobmays89 in forum Samsung Galaxy Note 5
    Replies: 20
    Last Post: 11-10-2016, 10:43 AM
  2. AC Website Issues
    By JL Fitzpatrick in forum Site Feedback & Help
    Replies: 12
    Last Post: 10-19-2016, 06:58 PM
  3. Security flashing w/o update
    By melficersx in forum Nexus 5X
    Replies: 1
    Last Post: 10-13-2016, 08:57 PM
  4. Replies: 0
    Last Post: 10-13-2016, 08:21 PM
  5. my note 4 will not hold a charge
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-13-2016, 07:35 PM
LINK TO POST COPIED TO CLIPBOARD