1. Sandman333's Avatar
    Is there some major issues with the latest update on this phone? I continue to have stability issues with the settings on my Droid Turbo 2. Specifically the location settings have been turned off several times and I keep turning them back on for each individual application. Today, despite having the setting turned on and turning it off and on several times, the Swype keyboard function has been disabled on my phone. I absolutely cannot swipe to type any more in any application. This is really starting to **** me off
    11-02-2016 07:44 PM
  2. doogald's Avatar
    The Swype app itself, or the Swype-like functionality in the stock keyboard?

    Honestly, every time I had a problem with a phone after an update, it was Factory Data Reset time and set the phone up again.
    11-02-2016 08:09 PM
  3. Sandman333's Avatar
    The feature of the Google keyboard. I've uninstalled Google keyboard and installed Swype so that I can get that function back. I did the update weeks ago and only today the problem showed up. Every single setting has also reverted to stock permissions on their own. REALLY getting tired of this.
    11-02-2016 09:04 PM
  4. doogald's Avatar
    Have you changed any of the settings in the Google keyboard app at all, particularly long-press key delay timing? I have read on another board that this can affect swiping (negatively) on the Google keyboard app.

    With the problems you are having - seriously, it's time to back up photos/videos and do the FDR.
    11-02-2016 09:12 PM
  5. Sandman333's Avatar
    Nope. Haven't changed any settings anywhere. Gestures disabled no matter what the setting and all app permissions reset to default on their own. Starting to wonder if I have a virus.
    11-02-2016 09:25 PM
  6. doogald's Avatar
    Do an fdr.
    11-02-2016 10:58 PM
  7. Sandman333's Avatar
    I may have to. Trying to avoid that because it takes so much time to set the phone up the way I like it...
    11-02-2016 11:46 PM
  8. Sandman333's Avatar
    So here is the latest with my phone. Today, ALL of my Bluetooth connections were deleted. I had probably 8 devices saved on my phone. I noticed that the phone would not connect to my truck. I checked the Bluetooth settings and everything is gone. There is absolutely no reason for this to happen. I even have McAfee antivirus on my phone. I restarted the phone and the was no change. I'm left with the conclusion that the Android OS is just that unstable.
    01-08-2017 11:12 PM
  9. doogald's Avatar
    1. I'm not necessarily saying that this is the cause, but do not install McAfee anti-virus, unless you install apps from somewhere other than the Play Store. If not, you do not need it, and are wasting your money and time
    2. Do a FDR
    01-09-2017 06:02 AM
  10. Sandman333's Avatar
    Well, I got McAfee for free after rebate on a Black Friday sale, and it was for 10 devices, so...
    01-09-2017 06:04 AM
  11. Sandman333's Avatar
    Even the custom name I had set for my phone in the Bluetooth settings was erased.
    01-09-2017 07:04 AM
  12. doogald's Avatar
    Well, I got McAfee for free after rebate on a Black Friday sale, and it was for 10 devices, so...
    It's like getting a nice parachute for free to attach to the back of your car. Unnecessary and it steals performance, battery from your phone. Go ahead on a windows computer I guess, but not on an unrooted android phone.
    01-09-2017 07:09 AM
  13. doogald's Avatar
    Even the custom name I had set for my phone in the Bluetooth settings was erased.
    Do an FDR.
    01-09-2017 07:09 AM

Similar Threads

  1. Weird problem with usb connection (MTP)
    By ProfessorWoland in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 11-03-2016, 11:25 AM
  2. My play store is temporary problem please and and soulf
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2016, 05:33 AM
  3. Problems getting text messages from people with iPhones
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2016, 04:47 PM
  4. How to fix photos has stopped problem?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2016, 03:09 PM
  5. Replies: 1
    Last Post: 11-01-2016, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD