1. Greenenvey's Avatar
    Hi I just got the update for wireless calling. When I try to place a call it don't automatically go to wifi even though I have really poor cell reception in my home. So then I turned on airplane mode and turned wifi back on and when I try to place a call it stays I can't make a call with airplane mode on. It won't let me make the call. Any suggestions?
    11-04-2016 08:56 AM
  2. doogald's Avatar
    Have you signed up for HD Voice on your account? WiFi calling is (weirdly) a feature of HD Voice.

    Did you restart the phone after the update was installed?
    11-04-2016 09:46 AM
  3. Greenenvey's Avatar
    Hi, I did restart the phone. How do I sighn up for the voice?
    11-04-2016 10:46 AM
  4. doogald's Avatar
    I know that you can do that from the My Verizon site at verizon wireless.com. Log in to your account and change the features for your line. You should also be able to call Verizon Wireless customer support to do the same.

    You also should be able to do it on the phone: http://forums.androidcentral.com/e?l...token=8E6AhDG0

    Note that it says to restart the phone after 5 minutes.

    Then to turn on HD Voice (aka Advanced Calling) on the phone: http://forums.androidcentral.com/e?l...token=dsSVYLrA
    11-04-2016 11:14 AM

Similar Threads

  1. Call connect notification and Chinese language on apps ??
    By JohnnyKarate in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-06-2016, 12:57 AM
  2. how do i unblock wifi access on my phone ?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-04-2016, 05:55 AM
  3. Replies: 1
    Last Post: 11-03-2016, 08:56 PM
  4. Replies: 0
    Last Post: 11-03-2016, 05:46 PM
  5. Phone Blocks Calls when Bluetooth is connected.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-03-2016, 05:45 PM
LINK TO POST COPIED TO CLIPBOARD