1. thalivinlegend's Avatar
    Hello all. I'm new to this forum. I am on my second replacement turbo 2 from Verizon. My previous 2 had broken charging ports. I have had this one for about a week now. I am unable to send or receive pictures on Skype. I had no issues on my previous phones. My Skype version is 7.31.0.280. My software update version is 24.14.16.en.US. Android version 6.0.1. If any other information is needed please let me know and thanks for the help.
    Edit: I have not done a FDR. My system version is 24.31.22.kinzie_verizon.verzon.en.US
    01-19-2017 03:52 PM
  2. SpookDroid's Avatar
    Do you get any sort of error while trying to send/receive a picture? I just tried on mine and I don't have issues (but I don't have a Turbo, I'm on an S7 Edge). Are you sure you have good data connectivity? Are other data-related apps glitching out? Did you update the software recently and it was working before (My version is 7.30.0.1372, so yours sounds like a newer version).
    01-19-2017 06:25 PM
  3. thalivinlegend's Avatar
    No errors. It shows downloading then it's just a grey square. Same thing when I send people pictures. The picture I send shows up on my end. When I first started Skype was at 7.29 and has since updated twice. This is with this phone. I'm unsure what version it was on my other phones. It doesn't matter if I'm on a wifi or network signal.
    01-19-2017 07:43 PM
  4. thalivinlegend's Avatar
    Also no other apps showing a problem.
    01-19-2017 07:44 PM
  5. SpookDroid's Avatar
    Have you tried clearing cache/data from the app or re-installing it?
    01-20-2017 12:18 AM
  6. thalivinlegend's Avatar
    I have tried that twice. I've also gone to airplane mode then force stop app.
    I have gone into app to make sure it has all permission. I'm sure I could be missing something. I also asked this question on the Skype help last Friday/Saturday. Have not heard a response.
    01-20-2017 05:20 AM
  7. thalivinlegend's Avatar
    Only reason I think it's a phone issue. Skype worked fine on my previous turbo 2 before lunch after lunch I swapped to my replacement then Skype didn't work with the pictures.
    01-20-2017 05:23 AM
  8. SpookDroid's Avatar
    OK, let's try this. Boot up your phone in 'Safe Mode' and try with one of the picture messages. Do they go through? Have you had any other issues with Skype, like not being able to make calls or texts not going through?

    Last thing I can think of is finding the APK of an older version (my version maybe? at least I know that one works) and seeing if now it works. If it's that, then it's definitely an app bug.
    01-20-2017 11:25 AM
  9. thalivinlegend's Avatar
    I have not had any other issues with Skype. None of my other apps have any issues with sending or receiving pictures. How do I do what you are talking about with the APK. I have never heard of this. If you have a link or tell me what to research I have no problem trying it. Thanks again
    01-20-2017 04:17 PM
  10. thalivinlegend's Avatar
    I tried safe mode. No problems anywhere there
    01-20-2017 04:29 PM
  11. SpookDroid's Avatar
    I have no link, but the APK is basically looking for the app file for manual installation. For free apps, there are a bunch of sites that have those, useful for devices that are no longer compatible or don't have access to Google Play (problem is you have to be careful, these are essentially 'ripped off' app files, you need to know the site is of 'good reputation' to make sure the file isn't malicious).

    But you're on to something: You don't have the issue in Safe Mode. That means that a 3rd party app, not your phone's OS or stock apps, is interfering in some way with Skype. Are there any apps that you recall having installed since the issue began?
    01-20-2017 04:47 PM
  12. thalivinlegend's Avatar
    Nothing new I didn't have on my other phone. Actually I have less on this one. I couldn't use Skype in safe mode unless I'm doing something wrong.
    01-20-2017 06:46 PM
  13. thalivinlegend's Avatar
    I also am not sure what you want me to do with the apk.
    01-21-2017 01:21 AM
  14. SpookDroid's Avatar
    OK, I'm confused now. In Safe Mode, did you have the issue with Skype pictures or not? As for the APK, it's basically manually installing an app (sideloading). You would need to find the file online for an older version of Skype and install it on your phone. This would let you test if the version of Skype is what caused the issue or not. The Play Store only lets you install the newest version, so for older versions of an app, you have to look for the APK file (something not entirely legal, but not exactly illegal since the app itself is free).
    01-23-2017 12:11 PM
  15. thalivinlegend's Avatar
    Sorry. Safe mode would not allow me to open Skype
    01-23-2017 03:06 PM
  16. doogald's Avatar
    I don't have the Turbo, so I don;t recall - is Skype a preinstalled app?

    If not, what happens if you uninstall the app and then reinstall it?

    If it is, what happens if you uninstall the updates, and then not update the app?

    If this doesn't work, what happens if you sign out of your account and sign in again?
    01-23-2017 04:21 PM
  17. thalivinlegend's Avatar
    I have uninstalled at least 3 times. It is not a preinstalled app
    I've also signed in and out a few times.
    01-23-2017 06:49 PM
  18. doogald's Avatar
    Well, it may be a long shot, but you could try running the Verizon Software Repair Assistant. **If** there is some problem with the system, this will fix it. There is an option not to wipe data, so you can try that first.

    http://forums.androidcentral.com/e?l...token=Mtc1W8OS
    SpookDroid likes this.
    01-23-2017 10:04 PM
  19. thalivinlegend's Avatar
    I will try it and let you know. Thanks for all the help everyone
    01-23-2017 11:49 PM
  20. thalivinlegend's Avatar
    I did the repair assistant. I am now 50/50 with Skype. On sending and receiving pictures.
    01-25-2017 10:12 PM
  21. doogald's Avatar
    Well, the only other thing I can think of is to factory data reset. Maybe there is a system app that has scrambled data?

    Actually, before you do that, try doing a wipe of the cache partition. https://motorola-global-portal.custh...p/30,6720,9583

    Sometimes that fixes weird problems like this.
    01-26-2017 06:30 AM
  22. thalivinlegend's Avatar
    I will try it first. Thanks again
    01-26-2017 04:18 PM

Similar Threads

  1. Setting wallpaper to home screen bug
    By popkurn611 in forum Google Pixel & Pixel XL
    Replies: 5
    Last Post: 01-21-2017, 06:01 PM
  2. Replies: 2
    Last Post: 01-21-2017, 02:54 AM
  3. Replies: 3
    Last Post: 01-19-2017, 04:30 PM
  4. How do I restore the settings button on my call screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-19-2017, 03:15 PM
  5. Replies: 0
    Last Post: 01-19-2017, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD