1. ebrammer252's Avatar
    Stock software, no root. After my 7.0 update I launched the camera to use it and it comes up with the camera tips screen, i.e. camera view but with an overlay that says "Take a photo, Tap anywhere to take a photo, hold for multiple shots." then it has an indicator to tap on the screen and a next button at the bottom. Problem is the Next button doesn't work, the only way to continue is to hit the back button at which point the camera works normally. But next time you attempt to use it the tip screen comes up again.

    I've tried wiping the data/cache for the camera, turning battery optimization off for the camera, and even did a factory reset, none of which has solved the issue. Any ideas?
    Jennyfaznor likes this.
    04-04-2017 09:17 AM
  2. Jennyfaznor's Avatar
    Change your text and display size to default size.
    doogald likes this.
    04-12-2017 06:38 PM

Similar Threads

  1. Hotspot / tethering with AT&T MSV
    By MobileNick in forum Moto G5 & G5 Plus
    Replies: 7
    Last Post: 04-25-2017, 04:59 PM
  2. ONEPLUS 3T tips for better performance
    By laughb4ucry in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2017, 03:12 AM
  3. Replies: 1
    Last Post: 04-05-2017, 11:53 PM
  4. Replies: 0
    Last Post: 04-04-2017, 08:16 AM
  5. Replies: 1
    Last Post: 04-04-2017, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD