1. AC Question's Avatar
    When I open up my camera app on my Motorola Droid Turbo 2 it starts up fine. When I tap the screen to take a picture, it take a picture fine. When I go to press the button in the bottom right to take a video, it doesn't start a video and it instead takes a photo as if the button wasn't even there. I see the button but it doesn't work. Please help me.
    05-09-2017 06:16 AM
  2. doogald's Avatar
    When I open up my camera app on my Motorola Droid Turbo 2 it starts up fine. When I tap the screen to take a picture, it take a picture fine. When I go to press the button in the bottom right to take a video, it doesn't start a video and it instead takes a photo as if the button wasn't even there. I see the button but it doesn't work. Please help me.
    Did you install the Nougat update? And, if you did, did you go into settings to change the display size to something other than the default?

    If so, change it back to the default and it should fix this. This is a known issue with the camera app on the Turbo 2 with Nougat that Motorola, as often happens, is taking way too long to fix (IMO.)
    05-09-2017 08:52 AM
  3. mgullick's Avatar
    My Turbo 2 won't take video either. I cleared the cache partition but that didn't help. I booted into Safe Mode and was able to take a video so I'm thinking some app is interfering with taking video but for the life of me I can't figure out which app is the culprit.

    I've gone into my apps and force stopped anything that would seem to use video. After each force stop I tried again but was unable to take video.

    Does anybody have any further insight into what the issue might be or perhaps how to determine which app is the problem? I would really hate to have to wipe the phone and start from scratch.
    09-19-2017 02:50 PM
  4. Lucy Davies's Avatar
    To find out what app is causing trouble you will have to delete your apps one by one to figure out which one it is. Think it's best to start with newer apps.
    doogald likes this.
    09-20-2017 09:07 AM
  5. mgullick's Avatar
    I found it last night. I had Phone Silencer installed. Press the volume key to turn the volume all the way down and it asks how long you want the volume muted. Very handy. Did a Force Stop and the video worked fine. Deleted the app. I never would have guessed that was the problem but the video now works and it hasn't for a very long time. Ever since I installed the phone silencer I guess.

    Leaving in a few weeks for a 28 day cruise to Hawaii, Tahiti, Bora Bora, Pago Pago, and Moorea. Glad I will be able to take video.
    Lucy Davies and doogald like this.
    09-20-2017 05:53 PM
  6. Lucy Davies's Avatar
    Glad you got it sorted.
    09-21-2017 04:55 AM

Similar Threads

  1. How can I make my Samsung Keyboard app work again?
    By LumiaWorld in forum General Help and How To
    Replies: 3
    Last Post: 05-10-2017, 10:09 AM
  2. How to connect usb in my mobile
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2017, 08:10 PM
  3. Advice requested for removing my smartphone battery?
    By AC Question in forum Samsung Galaxy S2
    Replies: 1
    Last Post: 05-09-2017, 11:06 AM
  4. It's about my tablet and a endoscope.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2017, 07:05 AM
  5. Replies: 1
    Last Post: 05-09-2017, 04:48 AM
LINK TO POST COPIED TO CLIPBOARD