1. AC Question's Avatar
    Before the last 2 updates i did on this phone, everything that could rotate did rotate except my wallpaper. And now it gets on my nerves that my WP rotates. I can turn off rotate, but then it stops ALL rotating. Please help and/or put a bug in motorola's ear.
    Thank You
    CraazyJerry
    06-06-2017 11:53 PM
  2. Javier P's Avatar
    Welcome to the forums. Try this. Open the Google app, select 'settings' on the side menu, scroll all the way down and make sure that 'allow rotation' is switched off.
    06-07-2017 07:18 AM
  3. CraazyJerry's Avatar
    Thank you Javier P. When i do that it stops all rotation. I'd like for just the wallpaper to stop rotating. I use a pic of my roadster for my wallpaper, and when it rotates, it distorts.
    Javier P likes this.
    06-07-2017 09:01 AM
  4. Javier P's Avatar
    Hello Jerry! Thanks for registering! That's strange, this setting in the Google app should affect the rotation only on the launcher and not when you open an app. Is the auto-rotate option enabled in the quick settings? Also, check in settings - display what's selected in 'when device is rotated'.
    06-07-2017 09:18 AM
  5. KrokBunny's Avatar
    Chiming in here as this is the same on mine. It appears to be now 'all or nothing' when it comes to rotation. Before the Nougat, the home screen would not rotate even if Auto-rotate was enabled. With Nougat on the DT2, everything rotates if you enage Auto-rotate and there doesn't seem to be on option to de-select the home page from this behavior. It's like one step forward, two steps back.
    06-08-2017 10:52 AM
  6. Javier P's Avatar
    I'm not sure if this will work with the DT2, but it does with other Moto devices running on Nougat. Long press an empty spot on your home screen - select 'settings' - Allow Home screen rotation - switch it on or off.
    Cainamzak likes this.
    06-08-2017 11:27 AM
  7. Cainamzak's Avatar
    I'm not sure if this will work with the DT2, but it does with other Moto devices running on Nougat. Long press an empty spot on your home screen - select 'settings' - Allow Home screen rotation - switch it on or off.
    Thanks much - this worked! That function was annoying.
    Javier P likes this.
    06-08-2017 10:49 PM
  8. Javier P's Avatar
    Thanks much - this worked! That function was annoying.
    Glad it helped and thanks for the follow up.
    06-09-2017 09:39 AM
  9. KrokBunny's Avatar
    Glad it helped and thanks for the follow up.
    Indeed, yes, this worked. Having this setting only available via this route is very counter-intuitive...why it's not there in the general settings area is kind of ridiculous.

    That said, thanks for the assistance!
    06-12-2017 09:49 AM
  10. Javier P's Avatar
    Indeed, yes, this worked. Having this setting only available via this route is very counter-intuitive...why it's not there in the general settings area is kind of ridiculous.

    That said, thanks for the assistance!
    The home screen rotation is part of the launcher so kind of makes sense that this option is included there, or in the launcher app settings (Now, Nova ...), and not in the general settings.

    Glad it worked for you.
    06-12-2017 10:06 AM

Similar Threads

  1. My Library Widget First Failed, Then Disappeared Completely.
    By DirkBelig in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 06-14-2017, 01:25 PM
  2. How do I change my phone number
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2017, 04:59 AM
  3. Replies: 0
    Last Post: 06-06-2017, 11:31 PM
  4. How to remove continuously present msg on home screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-06-2017, 11:24 PM
  5. Replies: 0
    Last Post: 06-06-2017, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD