03-25-2017 09:58 AM
585 ... 1213141516 ...
tools
  1. myb821's Avatar
    I am having major issues with the phone randomly rebooting. Any ideas?
    12-23-2014 03:30 PM
  2. gripstock's Avatar
    I have the same problem. Plug phone onto charger that came with phone and it boots up. Turbo will not stay off when charging with the charger that came with the phone. I have a charger left over from my Droid Razr Maxx HD and it will charge the phone while off.
    12-24-2014 04:57 AM
  3. doogald's Avatar
    I have the same problem. Plug phone onto charger that came with phone and it boots up. Turbo will not stay off when charging with the charger that came with the phone. I have a charger left over from my Droid Razr Maxx HD and it will charge the phone while off.
    That's normal for the phone. In order for the turbo charger to work safely, the phone must be booted.
    12-24-2014 05:18 AM
  4. gripstock's Avatar
    That's normal for the phone. In order for the turbo charger to work safely, the phone must be booted.
    OK that makes sense. Thanks for the reply.
    12-24-2014 05:29 AM
  5. Davidoo's Avatar
    I don't think that is the case. Whenever I charge my turbo I power it off and plug in the charger and leave it for the night. My turbo does not boot up or come on at all while it is charging. I don't think that is normal. Now, on the other hand, if I use my Qi wireless charger it does boot up and I'm told that is normal behavior. I have never had mine come on just because I plugged in the charger that came with the phone.
    12-24-2014 11:26 AM
  6. maximeeses's Avatar
    I miss visual voice mail on Sprint which was free. I miss it, but I'm not paying extra for it. It's bad enough I have to $15 a month for access to Good Messaging (also free on Sprint). /rant
    Basic visual voicemail is free. If you block premium vvm you won't be charged. Add the block feature through vzw.com
    12-25-2014 12:38 AM
  7. maximeeses's Avatar
    Anybody else having issues with Facebook app not loading news feed? Works great if I use chrome to pull up the website. It is mainly an issue on my home WiFi. I can stream video on that WiFi connection, but won't load fb app. Tried uninstalling and reinstalling app, resetting router, clearing partition cache, and doing factory reset
    12-25-2014 01:10 AM
  8. jh3591's Avatar
    The Droid Turboa has terrible reception...Impossibe to use if traveling. Won't transition to new cell towers. Replaced the phone and sim card with same issue.
    12-25-2014 06:35 AM
  9. dungoyle's Avatar
    Basic visual voicemail is free. If you block premium vvm you won't be charged. Add the block feature through vzw.com
    It is now. It wasn't previously. Thanks anyway for taking the time to respond.
    12-25-2014 07:10 AM
  10. MA2GA28's Avatar
    New bug today: Not getting any email or text notification tones. Nothing is working, have yet to try a restart. Shouldn't have to do that though.
    12-25-2014 10:29 PM
  11. teeitupmo#WN's Avatar
    Its not unusual that sometimes a person has to restart their smartphone, to fix hiccups. Not unique to Turbo. Just like a Windows PC has to be restarted on a regular basis, so does a smartphone.
    12-25-2014 10:55 PM
  12. doogald's Avatar
    New bug today: Not getting any email or text notification tones. Nothing is working, have yet to try a restart. Shouldn't have to do that though.
    Settings / sound / volumes. Is the notification volume turned all the way down?
    12-26-2014 08:16 AM
  13. Josh Lundy's Avatar
    So you got your new Droid Turbo and you have found a bug, quirk or problem with it. Go ahead and share and try to be as descriptive as possible w/screenshots to help others out in identifying and possibly coming up with a solution.
    Other people are reporting that when an emoji is attached, the messages get messed up. A message saying hey with an emoji comes out on their phone as 'h e y (random symbol)'
    12-27-2014 09:14 AM
  14. teeitupmo#WN's Avatar
    Oh my god!!! Emoji isn't working right!!! Let's all file a class action law suit against Verizon, because their Emoji isn't working and coming out wrong!!

    Jeez people!!!! Some of you sound like a bunch of beaches!! Like a new car that was launched..the Droid Turbo will have some issues...deal with it!! they will be fixed, this is VZW baby! People take care of their babies!!


    Sent from my iPhone using Tapatalk
    dhoganjr likes this.
    12-27-2014 09:24 AM
  15. dungoyle's Avatar
    Oh my god!!! Emoji isn't working right!!! Let's all file a class action law suit against Verizon, because their Emoji isn't working and coming out wrong!!

    Jeez people!!!! Some of you sound like a bunch of beaches!! Like a new car that was launched..the Droid Turbo will have some issues...deal with it!! they will be fixed, this is VZW baby! People take care of their babies!!


    Sent from my iPhone using Tapatalk
    Really? I've been tempted to make similar posts in reply to some of the questions and complaints by other forum members, but this is the one that pushed you over the edge? Decaf my friend.
    12-27-2014 09:36 AM
  16. teeitupmo#WN's Avatar
    Not enough coffee. Just started my first cup. :-) yeah, kind of out of line..but of all the legit problems people have... Emoji issues should be the least of everyone's concern.

    Nuff said! I am over it. :-) my apologies to poster about Emoji issues.


    Sent from my iPhone using Tapatalk
    dungoyle and arrowgance like this.
    12-27-2014 09:46 AM
  17. cyberr8der's Avatar
    I got a laugh out of it for what it's worth :-)
    arrowgance likes this.
    12-27-2014 05:30 PM
  18. StormnNJ's Avatar
    Not sure if it's a tower problem or one with the phone but it keeps losing mobile data while on wifi the past two days. Normally I will have a grayed out 3G or 4G at the top when connected to wifi at the house. That disappears now and if I turn off wifi the phone never restarts mobile data unless I toggle airplane mode even after leaving the house.
    12-28-2014 05:44 AM
  19. Kaladin07's Avatar
    Just picked up my turbo yesterday (32g ballistic nylon) and this phone is taking some getting used to. I'm coming over from a Samsung GS4. So I've just plugged the phone in for its first-ever charge. I'm doing a regular charge, not a turbo. I let the battery get down nice and low so I can give it a pretty full/max charge. I turned the phone off so that ongoing phone processes and applications wouldn't interfere with or slow the charge, but as soon as I plugged it in, it turned the phone back on. Then, while still plugged in and charging, I turned it off again, and it turned right back on. Can this phone not charge while off? Seems strange, but maybe I don't really need to worry about it? I just like to turn it off sometimes if I'm traveling or not using it or just want it to be able to take a breather. Thoughts? Thanks!

    Secondly, on the swipe-down menu, when I toggle over to the view with wi-fi, location, etc., there is a big space with a contact icon (it's in the top left next to the brightness icon). It's clickable, but when I click it, it just says "contact doesn't exist." What's that all about? Who is this contact? Is it supposed to be me? Is it a recent call or text? It seems like wasted space but I'm hoping I just need to change a setting or something to make it more useful.

    Also, how do I take a screen shot?

    Any other hidden tricks or features with this phone?
    Press the power button and volume down button at the same time to take a screen shot, its pretty easy.
    12-28-2014 05:32 PM
  20. ahein88's Avatar
    Is everyone able to check their LTE band on the LTE Discovery App? Mine says Band Unknown... I live in downtown Denver so it is not like I am in the middle of nowhere.
    12-28-2014 10:22 PM
  21. Codger1212's Avatar
    General phone call quality issues here since the update. One thing that hasn't worked for a little while now is waving in front of the sensors to silence a call. Loved that feature and not working (unrelated to the update) Waving to snooze alarm still works.?
    12-28-2014 11:31 PM
  22. BlackDragon22's Avatar
    Anyone else have a glitch where the screen goes lined when typing in the passcode? This happens rarely, but enough to get on my nerves. I'll try and screenshot next time it happens. A reboot solves the problem and then it disappears.
    12-29-2014 08:43 PM
  23. MA2GA28's Avatar
    Settings / sound / volumes. Is the notification volume turned all the way down?
    Turns out it is also a result of the BT bug I've pointed out in other threads. In short, if BT is disconnected before whatever is playing is manually stopped, the phone won't allow anything else to play (YouTube, music, streaming, etc). Apparently, that also goes for notification tones. However, ringtones from a call worked fine.
    12-30-2014 01:55 PM
  24. damnsmartphone's Avatar
    Do you know how to get voicemail notifications on your phone if you don't want to use visual voicemail at all? All I want is for my phone to display a message/indicator that says I have a new voicemail. I already called in and set up basic voicemail by dialing my number from my phone. Right now I know I have a new voicemail, but there is nothing on my screen that is telling me I do.
    12-30-2014 10:29 PM
  25. Michael Riegel's Avatar
    I feel like I may have noticed a clicking noise as well. Have you been putting on/ taking off a phone case, maybe that could loosen the back?
    12-31-2014 12:18 PM
585 ... 1213141516 ...

Similar Threads

  1. Broken Droid Turbo
    By Kupo15 in forum Motorola Droid Turbo
    Replies: 11
    Last Post: 11-09-2014, 01:18 PM
  2. Replies: 2
    Last Post: 11-03-2014, 10:59 PM
  3. Replies: 0
    Last Post: 10-31-2014, 04:24 AM
  4. Picture Messages and multi text message.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2014, 02:29 AM
  5. Replies: 0
    Last Post: 10-31-2014, 02:16 AM
LINK TO POST COPIED TO CLIPBOARD