1. asylvia's Avatar
    anyone else having this issue? when i try to send a text via moto voice it uses the default moto green messages app as opposed to hangouts. is there any way to make it use hangouts?
    11-05-2014 09:45 AM
  2. Firedogee's Avatar
    Mine works through Hangouts. Did you make Hangouts your default SMS by linking your phone number?

    Sent Turbo-fast from my bulletproof 64GB Droid Turbo
    11-05-2014 10:42 AM
  3. asylvia's Avatar
    yes, hangouts is my default. i'll have to keep playing with it.
    11-05-2014 03:03 PM
  4. doogald's Avatar
    Go into settings / apps and look in the All tab for Messaging (I think that's what it's called.) There are two things that you can try here:

    1. See if there is a button that says "clear defaults" that you can tap. It's possible that Messaging is set as the default app to SEND messages even if you've selected Hangouts as the default messaging app in settings.

    2. If you can disable the Messaging app on the settings screen, and you're definitely not using it, try disabling it here and then Messaging shouldn't even be available to Moto Voice. You can always reenable it later (settings / apps, slide to Disabled, and tap Messaging and enable it.)
    11-05-2014 05:05 PM
  5. asylvia's Avatar
    neither of those options are available. no "clear defaults" button and you can't disable messaging. when i do a moto voice text it gives me the option to use messaging or google voice. no hangouts in the list for some reason.
    11-06-2014 03:00 PM
  6. asylvia's Avatar
    Bump can someone test this and see if they have the same issue.

    Posted via the Android Central App
    11-06-2014 07:23 PM
  7. wolf_walker's Avatar
    Noticed the same thing and I've seen it somewhere before.
    It was Google Now/Voice/Lady whatever they call it now, trying to send a txt with voice commands to a contact.
    It pops up an option first time asking which app to use to send, in my case the stock Messaging app, or Google Voice.
    Looks like it does not register that Hangouts is the default SMS app, or even installed.
    I know I've had this problem before but I can't remember how/if I fixed it.
    Not only can you not tell it to use Hangouts to send the SMS, but you can't tell it to
    send a Hangouts non-SMS message either. I imagine Google will fix it eventually.
    asylvia likes this.
    11-06-2014 08:29 PM
  8. asylvia's Avatar
    glad i'm not the only one. lets hope they update this. it worked just fine with hangouts on my 2013 moto x
    11-07-2014 08:30 AM
  9. asylvia's Avatar
    Ok so I seem to have accidentally fixed the problem. On my Bluetooth connection to my vehicle i unchecked the media option because when I was connected my voice prompts would no longer work when using moto voice or voice navigation.

    For whatever reason after that my moto voice now goes through hangouts. Not sure why but give it a shot guys.

    Posted via the Android Central App
    11-08-2014 08:15 AM

Similar Threads

  1. Droid Turbo defective battery? any one see this?....
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 12-11-2014, 05:34 AM
  2. Replies: 2
    Last Post: 11-08-2014, 10:24 PM
  3. Replies: 1
    Last Post: 11-07-2014, 01:26 AM
  4. Why isn't the wifi on my Samsung working on my cell phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 01:23 AM
  5. Is there a fixe to blank screen on zeepad?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2014, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD