1. kjjb0204's Avatar
    When I go into Google settings and click on Voice, then "OK Google" detection, then click the box for From Any Screen, it takes me to the page to set it up by saying "OK Google" three times, but when I say it, nothing happens. About one time out of ten it actually activates the Google listening and opens the blue page page with the flashing microphone. Then I go back to that settings page and "from any screen" isn't checked and it doesn't work again. Anyone else having this issue? I'm also noticing that OK Google Now doesn't work reliably when the phone is dormant.

    Posted via the Android Central App
    11-05-2014 10:57 AM
  2. dmark44's Avatar
    Moto Voice overrides this, so the Google setting ("OK Google" from any screen screen) is disabled. You need to go the Moto app and set your launch phrase.

    Sent from my Moto X
    11-05-2014 12:16 PM
  3. kjjb0204's Avatar
    Moto Voice overrides this, so the Google setting ("OK Google" from any screen screen) is disabled. You need to go the Moto app and set your launch phrase.

    Sent from my Moto X
    It seems to work very sporadically.

    Posted via the Android Central App
    kojimep likes this.
    11-05-2014 03:53 PM
  4. Preston Pulham's Avatar
    I'm having the same problem with my droid turbo, so I disabled the Moto app and it worked for a day then stopped again. I tried setting up the Moto "ok google now" thing and it wont let me, all the setting are watermarked. I really don't want to go to Verizon want get the run around from someone who has no idea that their doing.
    12-22-2014 11:46 PM
  5. leprechaun007's Avatar
    I had the same problem with my Droid Maxx after an update. Make sure between the Moto and Google Apps, you have the one you'd like to use enabled and the other disabled, otherwise it creates a conflict, causing both to misbehave.

    Posted via the Android Central App
    12-23-2014 12:32 AM
  6. Preston Pulham's Avatar
    I have google now enabled and the moto disabled and it worked for one day then google now won't recognize "OK Google" phrase. Plus all the voice setting in the moto app are watermarked so I can't even change it back. The whole reason why I turned off the moto Google search is because it would randomly launch even when no one's talking.

    Posted via Android Central App
    12-23-2014 09:51 PM
  7. doogald's Avatar
    The whole reason why I turned off the moto Google search is because it would randomly launch even when no one's talking.
    Try a longer launch phrase, like "OK Droid Turbo", if you were using something shorter. If it's too short it's more prone to accidental launches.

    As for the google now voice actions, try making the Google Now launcher the default launcher. I wonder if that works better (since the launcher is actually a Google Now app?)
    12-23-2014 10:44 PM
  8. kkhanmd's Avatar
    Do the other way round, disable OK Google and enable moto voice. Moto voice uses Google now for any heavy lifting
    12-23-2014 11:56 PM
  9. Luke wilhelm's Avatar
    I had a similar problem but mine was due to using the Google Now launcher, once remove it was working fine again. but when it was running I was unable to check the box for "launch phrase"
    12-29-2014 12:38 PM

Similar Threads

  1. Droid Turbo defective battery? any one see this?....
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 12-11-2014, 05:34 AM
  2. Is the Google Calendar 5.0 available?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 11-17-2014, 05:00 PM
  3. Putting apps from old phone on my Z3c
    By lindseybp in forum Sony Xperia Z3 Compact
    Replies: 2
    Last Post: 11-07-2014, 01:33 AM
  4. Why isn't the wifi on my Samsung working on my cell phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 01:23 AM
  5. Any real need for these google services?
    By logik brooklyn in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 11-07-2014, 12:45 AM
LINK TO POST COPIED TO CLIPBOARD