1. Android Jay's Avatar
    I used the moto transfer from my razr maxx to the turbo but seem to have lost all my music. At least I cant play any of it, I can see it in the storage though. How do I get this stuff to be usable though?
    11-07-2014 11:41 AM
  2. mobrules's Avatar
    This might be a dumb question so if so....sorry. Did you look in the play music app??? Mine is there.
    11-07-2014 01:08 PM
  3. Codger1212's Avatar
    Mine did the same thing. Wouldn't play on Google Play Music. Downloaded Poweramp (which is my default) and it played. After this, I tried Google Play Music and it worked. Something to try anyway
    11-07-2014 01:52 PM
  4. Jay Evans's Avatar
    Did you try rebooting the phone so it did a media scan?
    11-07-2014 03:02 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-17-2016, 11:41 AM
  2. Where's the Fleksy keyboard?
    By Tikerz in forum Samsung Gear S
    Replies: 5
    Last Post: 11-14-2014, 03:45 PM
  3. Replies: 1
    Last Post: 11-07-2014, 12:36 PM
  4. Replies: 1
    Last Post: 11-07-2014, 12:28 PM
  5. Where are the photos in my gallery?
    By Blake Garrett in forum LG Optimus Series
    Replies: 1
    Last Post: 11-07-2014, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD