1. Davidoo's Avatar
    Twice now in the last week I have had the Turbo cut off the phone call and go to the black and white splash screen with the M for Motorola logo and then reboot. It has never rebooted any other time on its own except these two times while on a call. Has anyone else experienced this? Just a bit worrisome because I paid full retail and am obviously still within the 14 day return period. Wondering if I should return this one and eat the $35 fee and then turn around and buy another one?
    11-09-2014 09:33 AM
  2. cdmta's Avatar
    You have a warranty. I would call them and use it.

    Posted via the Android Central App
    11-09-2014 09:38 AM
  3. Davidoo's Avatar
    Yeah, but wouldn't they send me a certified like new replacement? I don't want to take a chance on that. Just thinking I might be better to return it, pay the $35 since I am within the 14 days and turn around and buy a new one out of the box........but if others have had this issue I might be wasting my time. I make a lot of calls and this happened only twice. And both times I was in areas where there was almost no signal such as in a stairwell and a parking garage. Wondering if for some reason there is a software issue that caused it when the signal disappeared. I have no other issues with this device at all. Oh well, I have until next Saturday to decide.
    11-09-2014 12:29 PM
  4. ckelly33's Avatar
    I had some touchscreen issues (unresponsive at times). They replaced mine with a new one. They said that's what they do within the first 14 days and I shouldn't expect less.
    11-09-2014 01:52 PM
  5. Davidoo's Avatar
    Well, I had gone 4 days and about a hundred calls with no issues, but just now my turbo restarted on its own during a call. Tomorrow is day 14 so I guess I need to return it. Just checking one final time to make sure no one else is having this problem. Seems like hardware to me and I don't want to put up with it for 2 years. It has only done this 4 times now in about 300 calls. I use the phone for work so it will take hours to get it all set up again.
    11-13-2014 04:12 PM
  6. Clocks's Avatar
    I spend 4-6 hours a day on conference calls for work, never had a reboot.
    11-13-2014 07:56 PM
  7. Snareman's Avatar
    This is very odd I know, but mine was rebooting quite frequently when it was connected via BT in my car AND sitting upside down in the cup holder. It makes no sense to me, but after I started sitting it right side up it hasn't happened anymore. And it was doing it 2-3 times in my 20min drive home. Made no sense, but sure was annoying.
    11-13-2014 08:26 PM
  8. gdflynn1's Avatar
    I posted another thread as I too have been dealing with random reboots. I thought I narrowed it down to a WiFi issue when connected to apple airport but I am not really sure. Annoying as hell. I'm on second device and both have done it. Going in for
    11-13-2014 09:04 PM
  9. Davidoo's Avatar
    I went back to the VZW store and was determined to get another device......but after much discussion with them I didn't. I had made over 300 calls and had only 4 reboots during my first 13 days. The store manager suggested replacing the sim card, so I went with that. After thinking about this logically I suppose a loose seated or problematic sim could be causing this. I guess I was a bit hesitant to replace the Turbo I had as I just got everything set up perfectly the way I wanted and I had zero other problems. Since I've been back a couple of times I got to know the manager fairly well and they promised to "remember me" if I keep getting the reboots after the sim replacement and make sure I don't get a refurb if I have to replace. Could be a mistake on my part, only time will tell.
    11-14-2014 07:15 AM
  10. gdflynn1's Avatar
    I called motorola about my problem and they were useless and just offered to replace phone. Did say that they have zero reported issues on the turbo to-date.
    11-14-2014 09:39 AM
  11. Paul2727's Avatar
    My new (as of Nov 24) Motorola Turbo is rebooting repeatedly, during phone calls and while sitting idle. Getting worse. Going back to Verizon for a solution or a new phone.
    12-09-2014 10:21 AM
  12. Paul2727's Avatar
    New Droid system update, version 21.44.8.en.us, is available today. Supposed to fix the issue.
    12-12-2014 03:04 PM
  13. gdflynn1's Avatar
    Update installed. Rebooting still happening in office when connected to Apple airport wifi.


    grrrr
    12-15-2014 09:59 AM
  14. gdflynn1's Avatar
    So, called verizon again. Got back on with Tier 2. They did confirm that the recent update included a fix for something similar that i reported....but not exactly the same. The update included a patch for something to do with random power cycles. My issues seems to be specific with the wifi radio and when on wifi only it randomly freezes and reboots. Anyway, tier 2 ran their diagnostics, confirmed everything looked good, and shipped me my 3rd turbo replacement. Will be testing it today. Must be something in the OS. Maybe lollipop fixes it.
    12-18-2014 05:58 AM
  15. Paul2727's Avatar
    My Droid Turbo phone is fine at home - with NetGear BlackHawk router. Fine at motel - with unknown WiFi.

    As soon as I drive by my client's Admin office, where they use Apple WiFi, my phone shuts down and restarts. Continues re-starting randomly until I'm away from their WiFi. A total power-down helps, but doesn't stop restarts.
    01-17-2015 05:57 PM
  16. D._Manley's Avatar
    My Droid Turbo phone is fine at home - with NetGear BlackHawk router. Fine at motel - with unknown WiFi.

    As soon as I drive by my client's Admin office, where they use Apple WiFi, my phone shuts down and restarts. Continues re-starting randomly until I'm away from their WiFi. A total power-down helps, but doesn't stop restarts.
    Definitely something weird with the Apple routers - I've seen a ton of post saying they either can't connect, can't stay connected or other problems such as yours. Only other router I've seen known to cause similar problems were Cisco but as soon as they were notified about it they quickly issued a firmware update to resolve it.
    Paul2727 likes this.
    01-17-2015 10:32 PM

Similar Threads

  1. phone memory completely lost
    By Kirky Yay in forum Hardware Hideaway
    Replies: 2
    Last Post: 01-30-2017, 03:28 PM
  2. Replies: 1
    Last Post: 12-15-2014, 12:27 AM
  3. Replies: 1
    Last Post: 12-14-2014, 11:33 PM
  4. Can all phones open pdf by default?
    By acsurfer in forum General Help and How To
    Replies: 4
    Last Post: 12-14-2014, 08:50 PM
  5. Replies: 2
    Last Post: 12-14-2014, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD