10-25-2015 10:12 AM
46 12
tools
  1. gdflynn1's Avatar
    Hi All,

    I originally posted this question about my Droid Turbo randomly rebooting.

    I believe I have since narrowed it down to occur only when I am at my office and connected to the office Apple airport WiFi.

    I am on my second device and don't think returning it will help as it must be software.

    Anyone have any ideas on how to resolve this issue or if they are experiencing the same thing?

    Thanks in advance.
    11-13-2014 01:51 PM
  2. djousma's Avatar
    I have two turbo's at home with an Airport Extreme, and two Airport Express and have not had any problems. If you have installed any additional apps, besides what is stock on the phone, I would uninstall all of them to see if one of them is the culprit.
    bradenfontaine likes this.
    11-13-2014 02:07 PM
  3. gdflynn1's Avatar
    I did a factory reset and slowly installed apps one at a time. The phone has not rebooted unless I am connected to this specific Apple Airport wifi, but you confirm you are not having any issues. Hmmmm..

    Maybe I should return the phone for a new device?
    11-13-2014 02:58 PM
  4. gdflynn1's Avatar
    I called moto and they useless. Told me to go get yet another one.
    11-13-2014 09:01 PM
  5. djousma's Avatar
    You don't say it specifically, and neither did I, but my comments were intended to mean to uninstall all your added apps, and use the phone on the airports for a day or two. And see if the problem persists. If it didn't, then its one of your apps. If it does, then I would go one step further, and do a factory data reset, and still do not add any apps, and use it on the airport for a period of time for you to determine if it continues to have the problem. Then while on the airport network, starting adding one or two apps per day(i.e. slowly) to be able to figure out which app may be causing the problem.
    11-14-2014 05:55 AM
  6. gdflynn1's Avatar
    I did try that, but since the apple twist was something i started recognizing recently, I dont think I was connected to the apple wifi. I also called motorola about my problem and they were useless and just offered to replace phone. Did say that they have zero reported issues on the turbo to-date.
    11-14-2014 09:42 AM
  7. doogald's Avatar
    Well, you can also try running in safe mode to rule out an app issue. Long-press power, just as you would to shut down the phone. On the power off option, long press and it will prompt if you want to reboot to safe mode.

    If the phone restarts in safe mode, it's not an app issue.
    11-14-2014 09:54 AM
  8. gdflynn1's Avatar
    Thanks Doogald, trying that now.
    11-14-2014 10:25 AM
  9. gdflynn1's Avatar
    So, 20 minutes into using in safe mode....phone seemed more responsive. Then I downloaded a doc and went to open in doc viewer and it rebooted twice in a row. Thoughts? Get a 3rd one?
    11-14-2014 10:39 AM
  10. doogald's Avatar
    Thoughts? Get a 3rd one?
    Hmmm. I almost wonder whether it's worth testing some of the settings in the WiFi advanced settings menu. Settings / WiFi, hit the menu control lower right, and choose advanced. Maybe think about turning off "WiFi optimization" or "Avoid poor connections", make sure that "Keep WiFi on during sleep" is set to "Always", try setting WiFi frequency band to just 2.4 GHz or just 5 GHz. See if it's a weird setting in there.

    Do you know if the Airport definitely running the latest firmware?

    Apart from that, I know I couldn't deal with a phone that was always restarting like that, and you've replicated it with two devices. I'd almost be talking to Verizon about switching to another phone model...
    11-14-2014 10:53 AM
  11. gdflynn1's Avatar
    I went in and tweaked those settings as you suggested. Surfed web a bit using chrome, then locked phone. Picked it up a few minutes later and try to unlock the phone via pattern lock and it froze and rebooted. Going to check the Airport firmware next.

    Thanks for the continued assistance!

    And the fact that nobody else is experiencing the same issue makes me believe I will get to the bottom of it eventually. I love the phone...but the reboots are hard to deal with. I will let you know about the firmware.
    11-14-2014 11:02 AM
  12. gdflynn1's Avatar
    Installed WiFI fixer app that was recommended.

    https://play.google.com/store/apps/d...ififixer&hl=en

    Interestingly, no reboots yet using the same configuration as all prior reboots.

    I will be shocked if this resolves the rebooting issue entirely.
    11-14-2014 03:41 PM
  13. doogald's Avatar
    Excellent, I hope it works.
    11-14-2014 04:04 PM
  14. Scott C4's Avatar
    I have the same issue. My turbo reboots several times a day when at the office which uses Apple Airports. The day I turned off my wifi at work the phone didn't reboot once.

    I've also had occasional wifi issues at home (phone reboots or forgets the network) where I have Netgear access points. But it's not nearly as often.
    11-15-2014 08:27 AM
  15. gdflynn1's Avatar
    I downloaded WiFi fixed and it seems to help with the issue. I am going to be testing more this week and then will decide if I jump off the turbo and into a different t device.
    11-17-2014 06:45 AM
  16. gdflynn1's Avatar
    Ugggg....the reboots resurfaced again today. Nothing changed on phone. And this time it rebooted outside of the office where I thought the problems were isolated to. Time to bring it in for a 3rd device I guess.
    11-20-2014 12:52 PM
  17. gdflynn1's Avatar
    Anyone else experiencing this? I am about to give up.
    12-01-2014 02:59 PM
  18. gdflynn1's Avatar
    Quick update:

    Finally decided to call VZW (again). Got to Tier 2. Tier 2 resource confirmed that customers complaining of random reboots was in the Top 5 trending reported issues for this device. Confirmed they have been working with Moto and that I can expect an update that hopefully addresses this issue and a variety of others. He did say he does not believe this is a lollipop update but rather more of a maintenance/bug fixing update. Said any day now and definitely this month.

    So, will see what happens.
    12-03-2014 01:14 PM
  19. Paul2727's Avatar
    Well, you can also try running in safe mode to rule out an app issue. Long-press power, just as you would to shut down the phone. On the power off option, long press and it will prompt if you want to reboot to safe mode. If the phone restarts in safe mode, it's not an app issue.
    Switched to safe mode and within 20 minutes while sitting on my desk, my Turbo rebooted on it's own to normal start up. Switching to SAFE mode again (which disables all my downloaded apps).

    Update: Safe mode helped a lot. Been stable since.
    12-09-2014 11:06 AM
  20. UltRaiderFan's Avatar
    I'm having the same issue mainly on my airporter Wi-Fi at home. On my 2nd device and tried safe mode and still the same. Any word from moto yet? Should I try a 3rd one?

    Thx,

    Dan
    12-09-2014 11:49 AM
  21. doogald's Avatar
    Switched to safe mode and within 20 minutes while sitting on my desk, my Turbo rebooted on it's own to normal start up. Switching to SAFE mode again (which disables all my downloaded apps).
    So I'd say it's an issue with the phone. You can try a warranty replacement and see if that one is better.
    12-09-2014 12:10 PM
  22. Paul2727's Avatar
    New Droid system update available today, version 21.44.8.en.us
    12-12-2014 03:02 PM
  23. gdflynn1's Avatar
    Update installed. Rebooting still happening in office when connected to Apple airport wifi.


    grrrr
    12-15-2014 10:00 AM
  24. UltRaiderFan's Avatar
    Ya, still having the reboot problem on mine after the system update.
    12-16-2014 02:56 PM
  25. gdflynn1's Avatar
    So, called verizon again. Got back on with Tier 2. They did confirm that the recent update included a fix for something similar that i reported....but not exactly the same. The update included a patch for something to do with random power cycles. My issues seems to be specific with the wifi radio and when on wifi only it randomly freezes and reboots. Anyway, tier 2 ran their diagnostics, confirmed everything looked good, and shipped me my 3rd turbo replacement. Will be testing it today. Must be something in the OS. Maybe lollipop fixes it.

    UPDATE 11:43am, 12/18: I am in my office and was able to reproduce the reboot right away. So all 3 Turbo devices and all 3 rebooting when connected to wifi. Update is installed and all troubleshooting that one can perform has been done. Maybe I will invite VZW and Moto to my office?

    And maybe this is a hardware issue? I guess I will keep having them replace the device until they fix this problem.
    12-18-2014 05:55 AM
46 12

Similar Threads

  1. Apple fanboy :-)
    By Tim Crowley in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 11-25-2014, 01:15 PM
  2. Why does Installing/updating ANY app cause said app to crash repeatedly?
    By big-ted in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 11-21-2014, 11:22 AM
  3. How do I add more folders to the gallery on a Nextbook?
    By urblessed in forum Ask a Question
    Replies: 1
    Last Post: 11-13-2014, 04:36 PM
  4. Replies: 2
    Last Post: 11-13-2014, 02:23 PM
  5. Replies: 1
    Last Post: 11-13-2014, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD