1. jaymzb0nd's Avatar
    Hi. I wanna make sure my data is off to avoid charges (and only use wifi).

    Is it as simple as Settings / wireless & networks / mobile networks / make sure data enabled is not checked.

    Anything else I need to do? Thanks.
    11-17-2014 10:36 PM
  2. cyberr8der's Avatar
    Yes. You can also download automateit from the play store and set this up to happen automatically when you connect to WiFi.
    11-17-2014 10:39 PM
  3. cyberr8der's Avatar
    That being said I don't see the point. When connected to WiFi you should already be disconnected. You can check the status here. Setting / about phone / status / mobile network state should say disconnected.
    11-17-2014 10:41 PM
  4. cyberr8der's Avatar
    Scrap that. Traveling means take no chances. Yes, turn that off.
    11-17-2014 10:43 PM
  5. cyberr8der's Avatar
    Turn off global data roaming as well. Should be in the same area.
    11-17-2014 10:44 PM
  6. cyberr8der's Avatar
    11-17-2014 10:45 PM
  7. jaymzb0nd's Avatar
    Thanks
    11-18-2014 05:16 AM
  8. doogald's Avatar
    Having recently traveled with a Droid Maxx, the global roaming setting definitely works. Verizon also has an international travel plan for reduced call and texting rates and 100 mb of data for $25 a month, which you can turn on for your trip and then turn off when you're home, in case you want phone and data for an emergency.
    cyberr8der likes this.
    11-18-2014 05:46 AM
  9. jaymzb0nd's Avatar
    So I just got here and realized by having my data turned off, I can't use the phone for calls -there's just no service.

    I thought there was a way of distinguishing data for apps and just regular phone service? Am I wrong?
    11-19-2014 05:42 AM
  10. doogald's Avatar
    So I just got here and realized by having my data turned off, I can't use the phone for calls -there's just no service.

    I thought there was a way of distinguishing data for apps and just regular phone service? Am I wrong?
    Well, it depends where you are, but as long as you're in a place that uses GSM (like europe), the phone has GSM radios, so it should work. Settings / More.... / wireless & networks / preferred network type. Make sure that it's global or LTE/GSM/UMTS.

    Unless there's some sort of weird networking bug. In that case, you should still be good with global roaming turned off.
    11-19-2014 07:16 AM
  11. jaymzb0nd's Avatar
    Weird because it is set to global but still not working. I'd call Verizon for help but my phone doesn't work haha. Gonna try emailing. Thanks.
    11-20-2014 02:13 AM
  12. doogald's Avatar
    Maybe try turning off mobile data but turning on roaming? Shouldn't be this way, but maybe the data roaming setting is also affecting voice roaming?
    11-20-2014 07:00 AM

Similar Threads

  1. Replacement for Google's My Tracks App.
    By StLouisMan2 in forum Android Apps
    Replies: 2
    Last Post: 01-05-2016, 04:39 PM
  2. Back is peeling
    By lsulaker in forum Google Nexus 9
    Replies: 3
    Last Post: 11-23-2014, 10:55 PM
  3. Why does my S3 show the logo then it turns off?
    By Jeffrey Reed in forum Ask a Question
    Replies: 2
    Last Post: 11-18-2014, 07:14 PM
  4. Replies: 3
    Last Post: 11-18-2014, 09:29 AM
  5. Which Front Assembly do I get for my Note 3?
    By Jeffrey Ulatan in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-17-2014, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD