1. msmith7305's Avatar
    I have my Wi-Fi set up to always be on. In "Settings - Wi-Fi - Advanced" I have it set up with the following:

    Network notification - checked
    W-Fi notifications - checked
    Keep Wi-Fi on during sleep - Always
    Scanning always available - Unchecked
    Avoid poor connections - checked
    Wi-Fi frequency band - Auto
    Wi-Fi optimization - checked

    For some reason, and this just started recently, my Wi-Fi "off - on" slider will revert to off. I notice this in the morning after charging all night and doing a reboot of the phone. So, I figured maybe that was causing it (the reboot). But, if I turn the slider to on, connecting to a Wi-Fi source, and then rebooting the phone, it starts with the Wi-Fi on and connected.

    Anyone know the cause?
    Thanks
    11-18-2014 01:28 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Not sure if this is the cause, but Wi-fi Optimization is actually intended to conserve battery, not to improve wi-fi performance. So it's possible that keeping Optimization on might cause the wi-fi to turn off at certain times.
    11-18-2014 06:12 PM
  3. Coach Bill's Avatar
    Same thing is happening to me.
    11-25-2014 01:13 PM
  4. Stratman Rick's Avatar
    Same here. Noticed it yesterday and today when I got home from work. Both times WiFi was turned off. Turned the optimization off and we'll see.

    Posted via the Android Central App
    11-25-2014 04:24 PM
  5. jesta192's Avatar
    Wife and I had this happen two nights ago, and wife had it again about an hour ago. No explanation yet, but this is a dirty trick to get us to use up our limited data!
    11-27-2014 12:46 AM
  6. Troops2990's Avatar
    mine is doing the same thing.. doesn't appear to have any rhyme or reason to it.. i too will turn off the optimization and see if that helps..
    11-27-2014 06:44 AM
  7. jesta192's Avatar
    Turning off optimization is not likely to help; we've had that off since the first couple days...
    11-27-2014 03:48 PM

Similar Threads

  1. Replies: 3
    Last Post: 01-12-2015, 12:03 AM
  2. Replies: 2
    Last Post: 11-20-2014, 06:36 AM
  3. 4G option not seen in setting
    By Khurshid Qureshi in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-19-2014, 11:59 PM
  4. Setting different tones for different functions?
    By longarm000 in forum Ask a Question
    Replies: 3
    Last Post: 11-19-2014, 12:25 AM
  5. Replies: 2
    Last Post: 11-18-2014, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD