03-27-2019 12:41 PM
41 12
  1. Mandajignasa's Avatar
    I am able to answer the incoming call. & also incoming call can't be appeared in the screen. Please give me the solution
    01-01-2017 07:20 PM
  2. helder_heldinho's Avatar
    Thank you... that worked for me.
    01-23-2017 11:29 AM
  3. EchuOkan1's Avatar
    Have you tried resting your connections? If that does not work, I would reset the OS and start fresh without restoring from a backup.
    01-23-2017 11:39 AM
  4. Cam312's Avatar
    I can't answer phone,either!frustrating
    .thanx - will tick dialer & do the sweep.of green font! Thanks
    02-01-2017 04:24 PM
  5. annietwin1's Avatar
    Have just figured out how to answer incoming calls thanks to one of your other customers who had trouble also. Thought I was the only one NOT to have received instructions for the main purpose of having a phone! Please include the instructions with phone as other types are all different in their usage.
    02-03-2017 06:37 PM
  6. martin muriuki's Avatar
    Kenyonzki, Thank you for sharing. It helped
    This really helped abd saved me a lot of headache. settings-> apps, In the top right there is 3 vertical dots. tap this and select, reset app preferences.

    03-08-2017 09:59 PM
  7. Lee Lopez1's Avatar
    This ones throwing me for a loop

    Turbo has been brilliant aside from one tiny issue that i'm only now realizing...

    Upon Receiving an incoming call my phone rings & vibrates - but will not display any alert on the screen (or lock screen) that there is an incoming call. If I unlock the phone as it's ringing the normal home screen is displayed and after a ring or two I receive the below "Mobile Data not available" prompt. Pressing ok results in the phone going back to the homescreen with once again, no further dialog to answer/ignore/mute the call (nothing in the notification bar either). Eventually the call will make it to voicemail as i can't answer it, and i get a prompt missed call notification.

    Items i've checked so far:
    disabled apps - re-enabled to make sure nothing got zapped that's interfering
    Mobile data is enabled under settings

    OTA Update was applied & Phone works fine otherwise, solid 4G service in populated area......


    Note the missed call notification icon is displayed from a previous call when i was trouble shooting:
    Attachment 149033
    I Have a Moto Z Force and was having the same problem.

    I figure out that Atom Launcher was causing the problem, so i have to delete app from my phone.

    Hope this works for someone.
    04-10-2017 04:02 PM
  8. Sacmac123's Avatar
    I just fixed this problem for my OnePlus 3 running nougat.
    The issue was with InCallUI system app. It was showing up as silenced. Even after resetting app permissions it was not getting unsilenced.
    The way to confirm this, go to settings->app->touch 3 dots and select Show System. This will list system apps. Then scroll in the app list to find InCallUI app. Select it and check Notification if it's silenced.
    To fix this, answer a call and when the call is in process, you can see InCallUI that shows details of incoming caller on home screen. Select that, it will give you choice to silence notification or allow them. Select allow notification. You can go back in App Setting and System Apps to verify that InCallUI is back to normal and of course check by calling your number if it appears on the screen.
    08-23-2017 03:16 PM
  9. Putmancity's Avatar
    Okay I figured it out being a new phone while I was going through my phones and trying to mess with the settings trying to get the pop-up ads off my phone did the same thing when the phone rang you couldn't get to answer it the incoming calls go to settings location find the picture of the phone and turn it on that's it let me know if I was right with this
    02-07-2018 06:29 PM
  10. Reharper72's Avatar
    Here is the easiest and best way to fix it!

    Step 1: call youself

    Step 2: swipe down on notification bar to view the call(usually how you would answer while dealing with this issue)

    Step 3: swipe the call to the right and click the setting wheel.

    Step 4: select "do not hide notifications"

    Step 5: test call after doing this with the screen off, its should work.
    03-17-2018 11:01 AM
  11. Kimswiger_777's Avatar
    When someone calls the screen doesn't display and I go two turn on phone it hangs up on them then I go to phone and dail back to talk or if phone is on it rings I have to go to phone and then hit resume call to be able to slide to answer phone
    04-02-2018 12:47 PM
  12. Mags 911's Avatar
    Ref no answer on Moto-Z. Opened phone app, clicked on storage, hit clear data. Backed out. Now works fine.
    UrbanLegend777 likes this.
    07-11-2018 06:14 PM
  13. Blueparis23's Avatar
    If Moto G6 screen blacks out when recieving calls it maybe your screen protector. I had the same problem did a factory reset and phone still wasn't working. Remove the screen protector and phone was working. It seems there is a sensor on the front of the phone and if the screen protector is not installed right or something like dirt is blocking it when you receive calls there is no phone display and you can't hang up. I saw this solution on YouTube I hope it helps.
    08-15-2018 06:47 PM
  14. wardjfb's Avatar
    I have this problem and cannot find the dialler on my list of apps. Any ideas?

    11-27-2018 06:07 AM
  15. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps​, tap Menu>Show System, and look for Phone.
    11-27-2018 11:27 AM
  16. UrbanLegend777's Avatar
    Ref no answer on Moto-Z. Opened phone app, clicked on storage, hit clear data. Backed out. Now works fine.
    This fixed my problem on my Moto Z Force. Thank you!!!!!
    03-27-2019 12:41 PM
41 12

Similar Threads

  1. I can't use my samsung keyboard on my s3 mini from AT&T or even open it ?
    By Thunder Back in forum Samsung Galaxy S3 Mini
    Replies: 4
    Last Post: 11-23-2014, 09:49 PM
  2. I have a problem with my missed calls for locked screen
    By SweetSCBerry in forum General Carrier Discussion
    Replies: 7
    Last Post: 11-22-2014, 03:49 PM
  3. Replies: 13
    Last Post: 11-19-2014, 10:46 AM
  4. Replies: 0
    Last Post: 11-18-2014, 07:09 PM