08-15-2018 06:47 PM
38 12
tools
  1. Coalase's Avatar
    This ones throwing me for a loop

    Turbo has been brilliant aside from one tiny issue that i'm only now realizing...

    Upon Receiving an incoming call my phone rings & vibrates - but will not display any alert on the screen (or lock screen) that there is an incoming call. If I unlock the phone as it's ringing the normal home screen is displayed and after a ring or two I receive the below "Mobile Data not available" prompt. Pressing ok results in the phone going back to the homescreen with once again, no further dialog to answer/ignore/mute the call (nothing in the notification bar either). Eventually the call will make it to voicemail as i can't answer it, and i get a prompt missed call notification.

    Items i've checked so far:
    disabled apps - re-enabled to make sure nothing got zapped that's interfering
    Mobile data is enabled under settings

    OTA Update was applied & Phone works fine otherwise, solid 4G service in populated area......

    Thoughts/ideas?
    TIA!


    Note the missed call notification icon is displayed from a previous call when i was trouble shooting:
    Can't Answer Incoming Calls-c98saho.jpg
    11-18-2014 07:35 PM
  2. ghbishop's Avatar
    Maybe change the ring tone or set to vibrate only - it might be starting moto voice by accident.
    11-18-2014 07:52 PM
  3. Coalase's Avatar
    thanks for the suggestion, had phone set to vibrate only originally so can count that possibility out

    Edit:

    Solved!
    Dialer app had "show notifications" box unticked

    Not sure how that happened

    for anyone experiencing the same issue:
    Settings>Apps>All>Dialer - confirm the notification box is checked

    was right about to wipe the phone and reset, glad i stumbled across it
    doogald and Sheena Jacobs like this.
    11-19-2014 04:42 PM
  4. CuteEcho's Avatar
    I am having the same problem with my turbo. However, the "show notifications" box in the dialer app is checked. I keep trying to figure out what might be causing it, but am not having luck

    Is there anymore suggestions?
    12-11-2014 05:57 PM
  5. Kathy Scheibel's Avatar
    I just figured how to answer incoming calls! You have to press down on the handset icon that is moving and slide it over to the green icon to answer! Why don't they have that basic information in the small booklets they gibe you...hmmm.
    jyotinaik likes this.
    12-14-2014 11:27 PM
  6. CuteEcho's Avatar
    That is not quite what I am having trouble with, but thank you.
    12-15-2014 05:09 AM
  7. janeinpa's Avatar
    I couldn't figure it out either!
    02-07-2015 04:51 PM
  8. Michael Schaffer's Avatar
    I'm having the same problem with my Moto E. Had to go back to my older phone until I get this sorted out. FWIW I notice it's doing the same thing when I power it off, and then turn it back on. It starts ringing but there is no way to answer it.
    gilgamess3 likes this.
    06-27-2015 07:55 AM
  9. Shalken's Avatar
    This worked for me. Thanks for the information.
    07-28-2015 09:19 AM
  10. Rob Moffett's Avatar
    This fixed my issue as well. Not sure how on earth my notification got turned off to begin with.
    08-24-2015 11:00 AM
  11. bhken's Avatar
    Worked for me as well. (Turbo 2) THANKS. I know how it happened for me........... I generally hate notifications, so I must have unchecked the dialer one while unchecking most other app notifications.
    11-04-2015 02:38 PM
  12. GldfrdEngr's Avatar
    I had this problem and tried all manner of options, resets and the like.
    After a while I noticed that my phone was nearly out of memory.
    Deleting a load of junk files seems to have fixed it.
    12-09-2015 03:11 PM
  13. Sundaran Raghavan's Avatar
    do not showing incoming calls in lock screen only ringing. and late accepting incoming calls.
    how fix this issue.
    03-29-2016 12:44 AM
  14. Kenyonzki's Avatar
    I couldn't answer calls, could do everything els, eventually went into settings-> apps, In the top right there is 3 vertical dots. tap this and select, reset app preferences. this worked for me
    Alifaizan likes this.
    04-26-2016 12:32 PM
  15. punit67's Avatar
    This is what I was really looking for. Had a hard time since morning for not being able to answer the calls
    04-28-2016 12:38 AM
  16. Alifaizan's Avatar
    Well thx kenyonzki I imitated your suggestion and got it working well. I can see incoming calls as well wide open screen even device is locked thx again
    06-05-2016 04:58 AM
  17. Rakesh Arora1's Avatar
    Yesterday I've updated my nexus 5 to Android Marshmallow 6.0.1. Today I noticed that the led notification for missed calls doesn' t work... I've already tried to reboot my phone (both normal and safe mode) but the issue still exists...
    PS: Please, feel free to tell me if I have to report this bug elsewhere
    06-23-2016 12:14 AM
  18. dreflome's Avatar
    thanks for the suggestion, had phone set to vibrate only originally so can count that possibility out

    Edit:

    Solved!
    Dialer app had "show notifications" box unticked

    Not sure how that happened

    for anyone experiencing the same issue:
    Settings>Apps>All>Dialer - confirm the notification box is checked

    was right about to wipe the phone and reset, glad i stumbled across it
    Thank you! Thank you! Thank you! This did it for me. Mine started right after I went in and deleted a bunch of apps and disable the ones I couldn't delete and then unchecked notifications on the most of the rest. I knew it was something I did but I couldn't figure out what.
    ~Andrea
    08-01-2016 04:33 AM
  19. Andr3w's Avatar
    I came across this thread in a Google Search. Had the same issue with my Moto X Pure Edition running 6.0. Though this information got me heading in the right direction, the path hasn't the same as on my phone. Here's what worked for me:
    Settings > Apps > Phone > Notifications > Block all option was turned on. Turning the Block all option off fixed my issue.

    Two days before I was in a call & pulled the phone away from my head to interface with the phone during the call. I noticed I wasn't on the call screen & started backing out using the left arrow button. As I was mindlessly tapping the back button I caught a glimpse of the screen. I saw that "Block all" was checked but didn't know how I got there or how to get back.
    08-08-2016 08:44 AM
  20. gilgamess3's Avatar
    did you solve? I have the same problem...when the phone is in standby, the only way to answer is to press the start button, unlock, then answer...
    08-08-2016 02:03 PM
  21. gina050's Avatar
    How do you find the dialer app?I went to settings then apps and it show all apps download
    ed.. allegiant etc.. I went up to the 3 dots on upper right and it just gives reset app

    I have a moto e
    08-27-2016 03:54 PM
  22. sk_goodday's Avatar
    I couldn't answer calls, could do everything els, eventually went into settings-> apps, In the top right there is 3 vertical dots. tap this and select, reset app preferences. this worked for me
    Kenyonzki, Thank you for sharing. It helped
    09-11-2016 10:52 AM
  23. Srinivas Matta's Avatar
    Thanks for the suggestion

    Issue has been resolved now using the following.
    Settings>Apps>All>Dialer - confirm the notification box is checked
    11-07-2016 06:48 PM
  24. 4myeyzsonly's Avatar
    This ones throwing me for a loop

    Turbo has been brilliant aside from one tiny issue that i'm only now realizing...

    Upon Receiving an incoming call my phone rings & vibrates - but will not display any alert on the screen (or lock screen) that there is an incoming call. If I unlock the phone as it's ringing the normal home screen is displayed and after a ring or two I receive the below "Mobile Data not available" prompt. Pressing ok results in the phone going back to the homescreen with once again, no further dialog to answer/ignore/mute the call (nothing in the notification bar either). Eventually the call will make it to voicemail as i can't answer it, and i get a prompt missed call notification.

    Items i've checked so far:
    disabled apps - re-enabled to make sure nothing got zapped that's interfering
    Mobile data is enabled under settings

    OTA Update was applied & Phone works fine otherwise, solid 4G service in populated area......

    Thoughts/ideas?
    TIA!


    Note the missed call notification icon is displayed from a previous call when i was trouble shooting:
    Click image for larger version. 

Name:	c98SAhO.jpg 
Views:	511 
Size:	27.4 KB 
ID:	149033
    The ring logo shows up to answer or to refuse when I swipe the answer swipe to open it will not open for me to answer the phone I do not know what your help thank you.

    I tap on an incoming logo and scrolling up and will not open up so I can't answer my phone0
    11-13-2016 12:28 PM
  25. Terry Wade's Avatar
    Thank you. My MOTO Z messed up four days ago, just after an update. I could not answer calls. I can hear them; there was nothing to press to answer. If I pressed the phone button - a line read that I can resume call. If I pressed this, then I can answer the call; by then, most people hung up. Going to settings/apps and pressing the three dots - on the drop down menu and selecting: Reset app preferences.

    This worked fine, now my phone works again. 10DEC16
    doogald likes this.
    12-10-2016 09:54 AM
38 12

Similar Threads

  1. I can't use my samsung keyboard on my s3 mini from AT&T or even open it ?
    By Thunder Back in forum Samsung Galaxy S3 Mini
    Replies: 4
    Last Post: 11-23-2014, 09:49 PM
  2. Replies: 7
    Last Post: 11-22-2014, 03:49 PM
  3. Replies: 13
    Last Post: 11-19-2014, 10:46 AM
  4. Replies: 0
    Last Post: 11-18-2014, 07:09 PM
LINK TO POST COPIED TO CLIPBOARD