1. parkschr1's Avatar
    My turbo automatically updated the factory camera app today. So today was the first day I tried recording video and it would not record. I spoke with a verizon tech guy and he had me uninstall the update and now the phone will record video.

    Anyone else having recording issues after the update to the camera app?
    11-21-2014 03:42 PM
  2. cyberr8der's Avatar
    Mine records fine after the update
    11-21-2014 03:46 PM
  3. parkschr1's Avatar
    They said they would send me a refurbished one even though I just activated the phone on November 3rd.
    11-21-2014 03:50 PM
  4. mightyfacundo's Avatar
    Mine records fine after the update
    I just checked mine and it's fine as well.

    Posted via the Android Central App
    11-21-2014 04:31 PM
  5. doogald's Avatar
    Try opening the Google app from the app drawer. Scroll to the bottom and tap the menu control bottom right, then settings, then voice, then ok Google detection, then turn off "from any screen".

    See if recording video works after making that change.
    tdawg00 likes this.
    11-21-2014 05:11 PM
  6. tdawg00's Avatar
    Try opening the Google app from the app drawer. Scroll to the bottom and tap the menu control bottom right, then settings, then voice, then ok Google detection, then turn off "from any screen".

    See if recording video works after making that change.
    Its crazy that bug still exist
    11-21-2014 06:01 PM
  7. JimBen73's Avatar
    Mine works fine

    sent turbo fast
    11-21-2014 07:56 PM
  8. leehardballer12's Avatar
    I tried mine out after reading this. It works for me.... Hope you figure out the issue on yours. I certainly would not accept a replacement device that wasn't new out of the box.


    Posted via the Android Central App
    11-22-2014 01:07 AM
  9. thechad270's Avatar
    I am having the same issue. With new update i can do everything except record video. I have to uninstall the update to record video. Tried the from any screen suggestion and still does the same thing. Motorola is not answering me back after multiple emails and comments.
    10-25-2015 12:03 AM

Similar Threads

  1. Just got an update
    By Whyareallthegoodnamestaken in forum HTC One M8
    Replies: 4
    Last Post: 11-23-2014, 04:50 AM
  2. getting it at Sprint, then cancelling and going to VeRizon
    By rdalcanto in forum Google Nexus 6
    Replies: 5
    Last Post: 11-22-2014, 07:36 PM
  3. Can't find Smart Remote app anymore
    By joebloggs13 in forum LG G3
    Replies: 1
    Last Post: 11-21-2014, 06:51 PM
  4. Why is the music on my micro sd card not showing up?
    By N955 in forum General Help and How To
    Replies: 2
    Last Post: 11-21-2014, 03:37 PM
  5. Replies: 0
    Last Post: 11-21-2014, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD